This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 19 risposte, has 4 voci.

Last updated by Shekhar Bhandari 2 mesi, 1 settimana fa.

Assigned support staff: Shekhar Bhandari.

Autore Post
August 2, 2019 at 11:34 am #4329543

marcoI-14

Sto tentando di: inziare

Link a una pagina dove è possibile vedere il problema: unaltranapolisotterranea.com

Mi aspettavo di vedere: risolto

Invece ho ottenuto:nulla

August 2, 2019 at 2:46 pm #4330923

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao!
penso che una volta riusciremo a risolvere il problema in uno dei ticket, riusciremo a risolverli tutti

Sull'altro sito, sono entrato e sono riuscito ad attivare correttamente l'editor senza fare niente altro che andare alla stessa pagina di quell'opzione.

Una cosa che ho notato è che, al meno in quella pagina, non hai finito il wizard (configurazione) in WPML > Gestione traduzioni

Prova a configurarlo e poi riprova ad accedere per vedere se il problema se ne va.

Fammi sapere come va.

August 2, 2019 at 2:48 pm #4330941

marcoI-14

ciao, grazie per l'ottimo lavoro. vedi che i siti sono 9 ma in uno (hotelneapolis.com) il problema era già stato risolto.

August 2, 2019 at 2:59 pm #4330955

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Si, infatti se vuoi, posso attivare i campi delle credenziali in tutti i ticket tuoi, così posso dare una occhiata ai siti per vedere se per caso il problema è diverso, che ne dici?

Saluti.

Puoi inserire le credenziali nei campi che ho appena attivato per te, per mantenerle sicure e private.

August 2, 2019 at 5:55 pm #4332071

marcoI-14

va bene. Procedi per favore

August 4, 2019 at 12:40 am #4335083

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+02:00)

Salve,

Alejandro è in ferie quindi mi occuperò io del ticket.

Non ho visto la risposta privata con le credenziali, quindi la riabilito.

August 5, 2019 at 9:08 am #4339169

marcoI-14

Ciao,
dimmi come o cosa devo fare

August 6, 2019 at 8:41 am #4345421

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+02:00)

Ciao,

ti ho inviato una risposta privata. Dovresti vedere un modulo dove inserire le credenziali di accesso.

August 6, 2019 at 10:17 am #4346217

marcoI-14

dove le leggo?

August 6, 2019 at 11:01 am #4346631

marcoI-14

How I have to do ?

August 6, 2019 at 1:12 pm #4347705

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+02:00)

Ciao,

non devi fare niente, quando rispondi dovresti vedere un form simile a quello nello screenshot con l'opzione di inserire le credenziali.

Se non lo vedi fammi sapere che faccio fare un controllo.

August 6, 2019 at 1:21 pm #4347767

marcoI-14

https://wpml.org/account/wpml-compatibility/?site=11621357b58cba075729fe4f3810660155b7806

August 6, 2019 at 2:26 pm #4348385

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+02:00)

Ciao,

non capisco il perché del link che mi hai mandato. Ho bisogno delle credenziali del sito, non dell'elenco dei tuoi siti registrati.

Non riesci a vedere il form per l'inserimento delle credenziali private? Puoi mandarmi uno screenshot in caso?

August 7, 2019 at 8:06 am #4352599

marcoI-14

mi dispiace ma non capisco. Ho visto il link di invito e li ho copiati. Come e dove devo trasmetterli???

August 7, 2019 at 1:37 pm #4355523

marcoI-14

credo di fare prima afare degli account per ogni sito

The topic ‘[Closed] Error: Api error unprocessable entity: Empty value for email’ is closed to new replies.