This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Etichettato: 

This topic contains 6 risposte, has 2 voci.

Last updated by stefanoE-2 1 mese, 2 settimane fa.

Assigned support staff: Alejandro.

Autore Post
August 27, 2019 at 9:47 am

stefanoE-2

Sto tentando di: Utilizzare Google Analytics su alessandralinoci.com ma non vedo nessun dato

Link a una pagina dove è possibile vedere il problema:

Mi aspettavo di vedere: i dati analitici del sito

Invece ho ottenuto: su Google Analytics non vedo nessun dato di monitoraggio del sito

August 27, 2019 at 1:46 pm #4467419

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao!
Benvenuto al supporto cliente WPML.
Farò del mio meglio per aiutarti a risolvere questo problema.

Mi potresti dire cosa vedi quando disattivi WPML? perché da qui sembra un problema con il metodo che usi per aggiungere o implementare google analytics e quando provo ad accedere al sito riscontro un errore 500.

Per iniziare, comunque, ti chiedo di seguire le istruzioni che trovi in questo link per creare un registro di debug: https://wpml.org/documentation/support/debugging-wpml/

Dopo di aver inserito nel tuo file wp-config.php il codice presente nel link di sopra, cerca di ricreare il problema e poi vai alla cartella "wp-content" della tua installazione WordPress. Se ci saranno stati problemi nel sito comparirà un file "debug.log"

Con questo ciminciamo a monitorare cosa succede nel sito, così potrò avere una idea più chiara di quello che succede.

August 30, 2019 at 10:50 am #4486715

stefanoE-2

Ciao purtroppo non riesco ad effettuare il test per problemi sul mio pc. Potresti farlo tu gentilmente? Hai tutte le credenziali sia del backend sia ftp. L'errore 500 dovrebbe essere risolto adesso.
Grazie mille
Saluti
Stefano

August 30, 2019 at 11:55 am #4486921

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Certo, posso provarci ma non ho idea di dove hai inserito la configurazione per google analytics. mi sapresti dire come trovare questa opzione?

August 30, 2019 at 2:56 pm #4487921

stefanoE-2

Ciao, allora l'opzione la trovi nelle impostazioni del tema, seconda voce nella barra a sinistra poi nel tab advanced e poi SEO.
Ti invio screenshot per chiarezza.
Grazie
Stefano

September 2, 2019 at 6:22 am #4494657

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Mi pare che l'unico problema che hai qui è che L'id inserito non è quello corretto.

Ho visto che il codice si carica e anche se questo codice che inserisce Brooklyn è un po' diverso da quello standard di Google (è stato recentemente aggiornato e quindi ora è diverso) dovrebbe funzionare.

Controlla questo link: https://support.google.com/analytics/answer/1008080?hl=it e segue le loro istruzioni.

Questo problema molto probabilmente non ha niente a che fare con WPML visto che il codice sta caricando correttamente in tutte le lingue.

L'id di cui hai bisogno è quello che inizia con "UA-"

Saluti.

September 2, 2019 at 4:21 pm #4499089

stefanoE-2

My issue is resolved now. Thank you!