This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Nessun supporter è disponibile a lavorare oggi sul forum Italian. Sentitevi liberi di creare ticket e li gestiremo il prima possibile quando saremo online. Grazie per la comprensione.

This thread is resolved. Here is a description of the problem and solution.

Problem: How to update WPML plugins manually Solution: You can go to: https://wpml.org/account/downloads/ And download the latest versions of all the plugins. After that, delete them from the server using FTP and upload the ones you've just downloaded. See these links on how to do it: Relevant Documentation: https://www.wonderplugin.com/wordpress-tutorials/how-to-manually-install-a-wordpress-plugin-via-ftp/ https://www.dummies.com/web-design-development/wordpress/templates-themes-plugins/how-to-install-wordpress-plugins-manually/

This topic contains 5 risposte, has 2 voci.

Last updated by andreaV-16 6 mesi, 1 settimana fa.

Assigned support staff: Bruno Kos.

Autore Post
March 28, 2019 at 9:09 am #3478543

andreaV-16

I uploaded gravityforms-multilingual and WPML Multilingual CMS, Media Translation, WooCommerce Multilingual, BuddyPress Multilingual, Advanced Custom Fields Multilingual, WP All Import Multilingual, MailChimp Multilingual to restore the shifting eng/ita in ur website but after few hours all the secondari pages of hidden link goes off line and netsons show me the "error 500".
Now the plug in seems to be not up to date even if there is no update to do.

I'm waiting for your response.

Paco

March 28, 2019 at 11:32 am #3480337

Bruno Kos
Supporter

Languages: Inglese (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

In order to debug this issue further quickly, would you be willing to provide me with temporary WordPress admin username so I could investigate the issue directly? I have marked your next reply private so you can safely add this information.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Please make a full backup of your site before sharing this info!

You can use plugins such as UpdraftPlus WordPress Backup Plugin (https://wordpress.org/plugins/updraftplus/) or ask your host to perform a site backup.

Regards,
Bruno Kos

March 28, 2019 at 3:32 pm #3483239

Bruno Kos
Supporter

Languages: Inglese (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

It seems like that you are using outdated version of these plugins.
WPML Translation Management 2.1.7
WPML String Translation 2.3.7
Gravity Forms Multilingual 1.3.8
...

You can go to:
https://wpml.org/account/downloads/

And download the latest versions of all the plugins. After that, delete them from the server using FTP and upload the ones you've just downloaded. See these links on how to do it:
hidden link
hidden link

Regards,
Bruno Kos

March 29, 2019 at 8:58 am #3489237

andreaV-16

Hi,
I understud. The problem it's that I never used Translation Management and String Translation, there are disable. I just need Gravity forms and WPML Multilingual CMS.

Thank you

Paco

March 29, 2019 at 10:27 am #3490227

Bruno Kos
Supporter

Languages: Inglese (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Ok, let me know if I can assist any further - otherwise, marking this as resolved.

Regards,
Bruno Kos

April 4, 2019 at 11:35 am #3534359

andreaV-16

Hi Bruno, I took your advice. I had upload my account and uploaded all the plugin but gravity it's still doesn't work. Can you help me?