This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Nessun supporter è disponibile a lavorare oggi sul forum Italian. Sentitevi liberi di creare ticket e li gestiremo il prima possibile quando saremo online. Grazie per la comprensione.

Etichettato: 

This topic contains 7 risposte, has 2 voci.

Last updated by alessandroD-34 5 giorni, 13 ore fa.

Assigned support staff: Laura.

Autore Post
November 9, 2019 at 6:28 pm

alessandroD-34

Sto tentando di: traduzione del sito, versione /en si è duplicata in ogni pagina del sito.

Link a una pagina dove è possibile vedere il problema: qualsiasi link del sito, hidden link

Mi aspettavo di vedere:

Invece ho ottenuto:

November 10, 2019 at 9:18 am #4920027

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+01:00)

Salve,

grazie per averci contattato.

Visitando il sito non riscontro il problema descritto (vedi screenshot allegato) né in italiano né in inglese.

Probabilmente si è trattato di un problema momentaneo o di cache.

November 10, 2019 at 8:19 pm #4921433

alessandroD-34

Ciao Laura. Devi scorrere verso il basso per vedere il problema è ti accorgerai che appena subito dopo il footer inizierà la home del sito in inglese e questo su ogni pagina del sito.

Puoi verificare meglio?

Grazie
Alessandro

November 11, 2019 at 9:09 am #4922895

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+01:00)

Ciao Alessandro,

per favore cerca di essere molto chiaro quando spieghi il problema, dal primo post non era affatto comprensibile che la pagina duplicata fosse sotto al testo originale.

Come sono state create le pagine?
Se disabiliti WPML il problema esiste ancora o è risolto?

Avrei bisogno delle informazioni di debug di WPML. Le puoi trovare in:
WPML -> Assistenza -> click sul link "informazioni di debug"
Copia tutto il testo nel box che abiliterò nella prossima risposta.
Altre informazioni qui: https://wpml.org/faq/provide-debug-information-faster-support/

November 11, 2019 at 9:43 am #4923219

alessandroD-34

Non posso fornire le informazioni di debug, non sono molto pratico. Mi dispiace non essermi spiegato bene nella prima mail spero ora sia chiaro, basta scorrere verso il basso. Non ho molta praticità per risolvere da solo e fare prove. Fammi sapere se riesci a risolvere. Grazie

November 11, 2019 at 9:55 am #4923261

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+01:00)

Ciao,

cosa non è chiaro nella mia spiegazione su come fornire le informazioni di debug?

Puoi rispondere alle altre domande che ti ho fatto? Senza ulteriori informazioni non posso fornire soluzioni e accedere al sito non mi dà risposta, oltre al fatto che evitiamo ad accedere a siti di produzione a meno che non sia strettamente necessario.

November 11, 2019 at 10:18 am #4923403

alessandroD-34

Disattivando tutti i plug di wpml e il problema persiste. ti ho messo le informazioni di debug. fammi sapere, grazie.

November 11, 2019 at 10:25 am #4923577

alessandroD-34

My issue is resolved now. Thank you!