This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Nessun supporter è disponibile a lavorare oggi sul forum Italian. Sentitevi liberi di creare ticket e li gestiremo il prima possibile quando saremo online. Grazie per la comprensione.


This topic contains 4 risposte, has 2 voci.

Last updated by alessandroG-30 1 mese, 1 settimana fa.

Assigned support staff: Bobby.

Autore Post
February 21, 2020 at 12:05 pm #5540167


i have a slider with images, text, button. i'm allowed to translate the button but i cant translate the text except thw 1st one. the 1st slide is ok but can't find where to translate 2nd and 3rd one.
i tried with string translations too but can't find anything.
the website is "under construction" but if u need i can provide account and password as admin

February 21, 2020 at 10:05 pm #5544091


Languages: Inglese (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hi There,

Please try the steps below and let me know your results,

Go to WPML->String Translation->Translate texts in admin screens.
In the "..admin screens" dashboard, right-click and "View Page Source"

Once the page loads ctrl+F or cmd + F (I am using Chrome), to bring up the search option and search for a specific piece out of the string you are looking for.

You should be able to now locate the string or at least add it using the Custom XML Configuration are within WPML->Settings

February 22, 2020 at 6:01 pm #5546975


hi Bobby
went to admin section
went to page source and ctrl f (i use chrome too) but no way
i add the screen about the slider. it sounds so strange becouse somewhere in the database this string must be saved...
as i said the 1st slide is ok but it processes the 1st only.
thnx for ur support

February 22, 2020 at 6:10 pm #5547009


in the original source page the string i need to translate is this

<h2 class="uppercase"><span style="font-size: 160%;">Taggiasca</span></h2>
<p class="lead">la principessa delle cultivar, l’olio più dolce perfetto per i vostri primi ed i piatti delicati. La cultivar conosciuta in tutto il mondo</p>

February 22, 2020 at 6:20 pm #5547021


hi... i worked on this
i deleted in the original page the " ' " and it worked properly
i suppose that the &code of ' generated some troubles...
in any case it is solved.