This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.73 hours from now. Thank you for your understanding.

This topic contains 1 reply, has 2 voci.

Last updated by Vincenzo 8 mesi, 1 settimana fa.

Assigned support staff: Vincenzo.

Autore Post
February 7, 2019 at 9:32 am

lucaT-11

Sto tentando di: installare ed utilizzare WPML ma le pagine che avevo creato sono sparite.
Ho già seguito tutte le guide, ma non funziona comunque.

Link a una pagina dove è possibile vedere il problema:

February 7, 2019 at 1:08 pm #3170347

Vincenzo
Supporter

Languages: Inglese (English ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Salve e grazie per aver contattato il supporto WPML!

Il problema principale sembra essere la mancanza del set di caratteri Utf8mb4.
Puoi verificarlo dalla pagina WPML -> Assistenza:

Alcune funzionalità correlate al modulo String Translations potrebbero non funzionare correttamente senza il set di caratteri utf8mb4.

Vedi anche: hidden link

Per risolvere questo problema puoi chiedere aiuto al supporto del servizio hosting.

Una volta risolto questo problema, se non hai effettuato ancora molte traduzioni, puoi effettuare un reset di WPML da WPML -> Assistenza -> Risoluzione dei problemi (in fondo alla pagina)
- https://wpml.org/faq/language-configuration-problems/#2-reset-wpml-and-reactivate-it

Fammi sapere se così risolvi o se hai bisogno di maggiori informazioni.

Grazie