This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 8 risposte, has 2 voci.

Last updated by Alejandro 9 mesi fa.

Assigned support staff: Alejandro.

Autore Post
January 9, 2019 at 11:20 am #3071100

marcoD-51

in media transaltion clicco su + e aggiungo la traduzione in inglese. Il tasto salva sembra freezzato ma in realta se clicco funziona. Nella pagina principale invece la lingua risulat non tradotta!

January 9, 2019 at 5:37 pm #3073077

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao!
Benvenuto al supporto cliente WPML.
Farò del mio meglio per aiutarti a risolvere questo problema.

Mi temo che ho bisogno di più informazioni su quello che succede.

Potresti gentilmente dirmi se la stringa appartiene ad un tema, un plugin, ecc?

Poi, per capire meglio come procedere a risolvere questo problema, potresti inviarmi le informazioni di debug della tua istallazione, gentilmente?
Per farlo, basta seguire questi semplici passi: http://wpml.org/faq/provide-debug-information-faster-support/

Saluti.

January 10, 2019 at 8:38 am #3074848

marcoD-51

ho allegato due screen. il primo si chiama TRADOTTO e si vede la corretta traduzione; il secondo NON TRADOTTO invece si vedono le matite e se passo il mouse compare l'etichetta non tradotto.

January 10, 2019 at 11:18 am #3075544

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Prima di continuare, avrò bisogno di accesso al tuo sito.

Ho appena attivato i campi appositi per l'inserimento delle credenziali di cui ho bisogno. Questi campi sono privati quindi soltanto noi due potremo vederle e accedervi.

Suggerisco di creare un utente temporaneo, segnarlo come amministratore e poi inserire i dati nei campi appositi appena attivati.

January 15, 2019 at 3:27 pm #3093609

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ho cercato i possibili errori che ci potevano essere sul tuo sito e ho visto diversi che avevano a che fare con il tuo tema oppure con i plugin di booking che mi sembrano appartengano allo stesso tema.

Visto che questa pagina sembra che sia di produzione, mi piacerebbe confermare questo mio sospetto isolando il tema e i booking plugin in una pagina di sandbox per poter studaire meglio il caso.

Potresti provare a riprodurre il problema li' per favore?

usa questo link per accedere: hidden link

Puoi caricare li' il tema, inizialmente, e provare a vedere se il problema si ripresenta, poi puoi installare i plugin e provare di nuovo.

Poi, fammi sapere se ci sei riuscito e anche come, in modo tale di poter studiare bene il problema.

Saluti.

January 15, 2019 at 5:44 pm #3094267

marcoD-51

Ciao, ho provato a installare il tema wordpress, ho caricato delle immagini e ho provato a usare media translation ma come vedi dagli screenshot il prblema è lo stesso!

screenshot hidden link

January 16, 2019 at 3:20 pm #3098265

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Quello che vedo sullo screenshot è un bug noto da noi (che stiamo provvedendo a sistemare) ma non causa problemi a livelli tecnici (è solo un po' confuso), perché è solo un testo, che non cambia mai anche quando cambia lo stato delle immagini.

A quello a cui io mi riferivo era al fatto che nel sito originale il pulsante per cambiare le immagini o anche il nome dell'immagine era disabilitato a prescindere ci fossero o meno cambiamenti (quindi non si poteva salvare nessun cambiamento), cosa che però non succede nel sito sandbox, il che ci indica che il problema potrebbe essere o il server (non probabile) oppure un plugin (probabile), da questo momento siamo sicuri che il tema non è per niente un problema.

Se per te quest' ultimo fatto è un problema, e desideri continuare, ti consiglio di disabilitare i plugin attivi tranne quelli di WPML e Thim core, cioè quelli obbligatori.

Poi devi attivare uno a uno i plugin controllando sempre se riesci a modificare le immagini in WPML > Media Translation.

Per ultimo ci puoi dire quale plugin ha creato i problemi e noi proveremo a contattare l'autore per cercare di rendere il plugin compatibile.

Saluti.

January 16, 2019 at 3:32 pm #3098292

marcoD-51

Grazie Alejandro.
Credo di aver capito allora. Perchè in realtà le traduzioni vengono salvate correttamente sul mio sito, l'unico problema era quella etichetta che non cambia da NON TRADOTTO a TRADOTTO che pensavo potesse portare dei problemi a livello tecnico. Ma se tu mi dici che non c'è nessun problema e nel codice di ogni lingua title e alt vengono tradotti correttamente tutto ok!

screenshot hidden link

January 16, 2019 at 4:46 pm #3098538

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Se tutto viene salvato correttamente allora l'unico problema è quel piccolo bug che sistemeremo per la prossima versione di Media Translation.

Per ora mi scuso per questo problema del bug, ma come ho menzionato anteriormente, siamo già al corrente e il nostro team sta lavorando sodo per sistemarlo.

Saluti.