This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 risposte, has 2 voci.

Last updated by Francesco Di Candia 2 anni, 2 mesi fa.

Assigned support staff: Francesco Di Candia.

Autore Post
September 27, 2017 at 6:01 pm #1385263

Massimo Gabriele

Salve, abbiamo aggiornato tutti i plugin sul sito ma ci propone degli avvisi che l'aggiornamento non è stato completato:

___________________________
L'aggiornamento di WPML non è stato completato

Stai eseguendo una versione aggiornata di gravityforms-multilingual, wpml-cms-nav, wpml-media-translation e di wpml-sticky-links, ma i seguenti componenti risultano non aggiornati:
sitepress-multilingual-cms
wpml-string-translation
wpml-translation-management
Il tuo sito non funzionerà come dovrebbe con questa configurazione Aggiorna tutti i componenti che stai utilizzando. Per i componenti di WPML, puoi ricevere aggiornamenti dal tuo Account WPML.org o automaticamente, dopo la registrazione a WPML.

________________________

Come possiamo risolvere questa problematica?

grazie

September 28, 2017 at 6:57 am #1385685

Francesco Di Candia

Salve Massimo,
per poterti aiutare al meglio nella risoluzione del tuo problema ti chiedo di effettuare un upgrade manuale di WPML Multilingual CMS.
*** ATTENZIONE - Prima di fare qualsiasi operazione effettua un backup completo del sito e del database ***
Successivamente segui queste istruzioni:
- Disattiva tutti i plugin inerenti WPML (non ti preoccupare, non verranno cancellate le tue traduzioni);
- Effettua il login al tuo account su wpml.org;
- Vai alla sezione 'Downloads';
- Scarica tutti i plugin di WPML che ti servono, avrai un file .zip per ognuno dei plugin (image002.png);
- Decomprimi ogni file, verrà creata una directory per ognuno di essi;
- Usando un client FTP (FileZilla per esempio - hidden link) collegati al tuo sito e cancella tutte le directory contenenti i plugin di WPML;
- Usando FileZilla, carica tutte le directory decompresse nel folder /wp-content/plugins/ del tuo sito;
- Attiva tutti i plugin di WPML che ti dovessero servire attraverso WP Dashboard > Plugins;
- Effettua la procedura di attivazione di WPML.
Fammi sapere appena hai effettuato queste operazioni, se il suo problema è risolto.
Francesco

September 28, 2017 at 8:32 pm #1386694

Massimo Gabriele

Salve abbiamo fatto la procedura indicata, qualcosa ancora però non va,
allego lo screenshot con gli errori rimanenti

grazie

September 29, 2017 at 6:51 am #1386843

Francesco Di Candia

Ciao Massimo,
il primo messaggio ti informa che, avendo installato Gravity Forms Multilingual, hai bisogno del plugin Gravity Forms installato ed attivato, altrimenti Gravity Forms Multilingual è inutile.
Il secondo messaggio ti informa che, avendo installato WMPL All Import, necessiti del plugin WP All Import nella versione Pro o Free, altrimenti WPML All Import è inutile.
Se Gravity Forms w WP All Import non li hai installati o non ti servono, puoi tranquillamente disinstallare sia Gravity Forms Multilingual che WPML All Import.
Fammi sapere se hai bisogno di altro aiuto,
Francesco