This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 5.22 hours from now. Thank you for your understanding.

Autore Post
August 1, 2019 at 2:59 am #4318435

albertoF-24

ok ... ora però ho un problema con i servizi .. mi salvano questo link
hidden link
al posto di lavorazioni ci dovrebbe essere scritto LEISTUNGEN .. puoi aiutarmi verificando cosa è sbagliato?
grazie

August 1, 2019 at 3:09 am #4318441

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao,

Ho separato questo ticket perché il problema è un po' diverso da quello originale e non vorrei confonderti mischiando diversi temi in un solo ticket.

Praticamente quello che desideri fare si chiama "traduzione dello slug" e si può fare installando il plugin "Translation Management" (che hai già installato sul tuo sito) e ora soltanto devi:

andare su WPML > Impostazioni > Traduzione dei tipi di contenuto > trova "Services (cherry-services)" > sotto clicca su " Imposta slug diversi nelle varie lingue per Services."

E ora potrai tradurre "lavorazioni" su "LEISTUNGEN" (in minuscolo, certamente).

Trovi più informazioni a riguardo su questo link:
https://wpml.org/documentation/getting-started-guide/translating-page-slugs/#enabling-custom-post-type-name-localization-in-wpml

Provaci e fammi sapere come va.

August 1, 2019 at 10:17 am #4320407

albertoF-24

non riesco ad inserire la traduzione in tedesco hidden link

August 1, 2019 at 11:12 am #4320981

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Premi nella bandierina tedesca che compare nello screenshot e cambia la lingua dello slug da tedesco a italiano. dopo potrai tradurre quella tedesca.

August 2, 2019 at 3:05 pm #4330981

albertoF-24

My issue is resolved now. Thank you!