This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voci.

Last updated by Vincenzo 1 anno, 5 mesi fa.

Assigned support staff: Vincenzo.

Autore Post
May 15, 2018 at 9:48 am

matteoT-7

Buongiorno, dopo aver effettuato lo spostamento del sito su un nuovo server, ho dei problemi con il plugin WPML. In pratica l'area riservata WP e il Builder del tema Divi non funzionano più.
Se cerco di editare una pagina vedo solo una schermata vuota (vedasi allegato)
Quando disabilito invece il plugin WPML Multilingual CMS torna tutto a posto e funzionante.
Preciso che il plugin è correttamente registrato con la sua chiave corretta.

May 15, 2018 at 10:28 am #2135730

Vincenzo
Supporter

Languages: Inglese (English ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Salve e grazie per aver contattato il supporto WPML!

1. Hai effettuato il salvataggio dei permalink da Impostazioni -> Permalink dopo la migrazione?

2. Puoi darmi maggiori dettagli sulla migrazione?

Il problema potrebbe essere causato dal mancato aggiornamento dei percorsi del server.
https://toolset.com/faq/how-do-i-migrate-a-wordpress-site-from-one-domain-to-the-other/

Io uso spesso il plugin Duplicator per la migrazione dei siti.
Vedi: https://wordpress.org/plugins/duplicator/

Puoi provare ad effettuare nuovamente la migrazione usando il plugin Duplicator oppure cercare di risolvere il problema utilizzando il plugin WP Migrate DB
- https://wordpress.org/plugins/wp-migrate-db/

Fammi sapere se così risolvi o se hai bisogno di maggiori informazioni.

Grazie