Skip Navigation

Questo è il forum di assistenza tecnica di WPML, il plug-in multilingue di WordPress.

La sua lettura è permessa a tutti, ma la pubblicazione è riservata esclusivamente ai clienti di WPML. Il team di WPML risponde sul forum 6 giorni su 7, 22 ore su 24.

Nessun supporter è disponibile a lavorare oggi sul forum Italian. Sentitevi liberi di creare ticket e li gestiremo il prima possibile quando saremo online. Grazie per la comprensione.

This topic contains 1 reply, has 2 voci.

Last updated by Noman 2 anni, 2 mesi fa.

Assigned support staff: Noman.

Autore Post
June 27, 2019 at 12:24 pm

Luca

Nell'editor di traduzione non compaiono i campi di Muffin Builder (BeTheme).

June 27, 2019 at 1:15 pm #4100239

Noman
Supporter

Languages: Inglese (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. I am going to answer this in English, I hope that is ok, if you still need help in Italian please let me know.

If you are using muffin builder then you can only translate muffin builder content by manual translation method as described here in the below documentation:
https://wpml.org/documentation/theme-compatibility/create-multilingual-wordpress-websites-using-betheme-and-wpml/#translating-muffin-builder-pages

To enable manual translation mode, open a page that you want to translate. In the Language box, turn off WPML’s Translation Editor switch found in the Translate this Document section.

Here is doc for more details: https://wpml.org/documentation/translating-your-contents/using-different-translation-editors-for-different-pages/

Thank you

The topic ‘[Closed] Problemi con Muffin Builder’ is closed to new replies.