This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 risposte, has 2 voci.

Last updated by Alejandro 1 mese, 4 settimane fa.

Assigned support staff: Alejandro.

Autore Post
April 10, 2019 at 3:44 pm #3578111

andrea-giovanniF

Buongiorno,

ho preso in mano da poco il sito di un nuovo cliente che era in gestione con altra agenzia.

Notiamo alcuni malfunzionamenti.

Esempio:

hidden link

in lingua inglese risulta venduto (in italiano NON LO E')

hidden link

Altro esempio:

hidden link

in lingua inglese risulta venduto (in italiano NON LO E')

hidden link

Come è possibile allineare gli stati in modo corretto?

Grazie mille.

Andrea Fumagalli

April 11, 2019 at 6:32 am #3584045

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao!
Benvenuto al supporto cliente WPML.
Farò del mio meglio per aiutarti a risolvere questo problema.

Prova a fare questo:
-Vai su WooCommerce > WooCommerce Multilingual > Impostazioni > Troubleshooting / Risoluzioni di problemi

- Premi le diverse opzioni che si trovano lì, includendo la sincronizazzione dello stock.

Ti consiglio vivamente di creare una copia di staging e di aggiornare i nostri plugin fino all'ultima versione perché dalla tua versione fino alla più recente, ci sono stati tantissimi miglioramenti e sopratutto tantissimi bug sistemati.

April 17, 2019 at 3:08 pm #3632199

andrea-giovanniF

Grazie per la risposta.

Considerando il sito piuttosto complesso, creato da altra agenzia e preso in gestione, vorrei per questo problema capire se posso fornirvi gli accessi per una verifica del problema.

Grazie

Andrea Fumagalli

April 18, 2019 at 8:37 am #3637389

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Certamente,

Ho appena attivato i campi appositi per l'inserimento delle credenziali di cui ho bisogno. Questi campi sono privati quindi soltanto noi due potremo vederle e accedervi.

Suggerisco di creare un utente temporaneo, segnarlo come amministratore e poi inserire le credenziali nei campi appositi appena attivati.

Inoltre ti consiglio di creare un backup del sito prima di farci accedere, tanto per sicurezza per te e per noi (Se non sai come farlo, fammi sapere per darti una mano).

Saluti.

April 19, 2019 at 3:04 pm #3646839

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Le versioni sono davvero vecchie quindi dobbiamo aggiornare.

Noi non consigliamo di aggiornare niente in un sito live, sopratutto quando si parla di una situazione come quella in cui ti trovi quindi ti consiglio di migrare il sito ad un sito di staging che abbiamo preparato per te. in questo sito, prova ad aggiornare tutto quello che puoi (ma piano piano per evitare errori che crashino il sito)

Ti darò accesso in FTP, così se crasha qualcosa al meno lo sai e pouoi ricuperare il sito ma ho bisogno di avere una versione più nuova (probabilmente il problema si sistemerà da solo al momento dell'aggiornamento).

Ti lascio le credenziali ed instruzioni nel prossimo post (che sarà privato). Fammi sapere quando avrai aggiornato WPML (e probabilmente anche il tema!) per poter dare una occhiata al problema.

Saluti e auguri di una felice e serena pasqua.

The topic ‘[Closed] Problemi di visualizzazione di stato prodotto in lingua inglese’ is closed to new replies.