This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Nessun supporter è disponibile a lavorare oggi sul forum Italian. Sentitevi liberi di creare ticket e li gestiremo il prima possibile quando saremo online. Grazie per la comprensione.

Etichettato: 

This topic contains 3 risposte, has 2 voci.

Last updated by Alejandro 4 mesi fa.

Assigned support staff: Alejandro.

Autore Post
June 21, 2019 at 10:06 am

paoloB-27

Sto tentando di:
Tradurre con WPML editor un prodotto con varianti, traduzione di titolo, link e descrizione lunga.
Quando si clicca salva o salva e chiudi il salvataggio non viene mai completato e l'animazione di salvataggio continua all'infinito, senza mai salvare.

Link a una pagina dove è possibile vedere il problema: Backoffice, nel seguente link potete trovare gli errori lato server hidden link

Ho provato il duplicatore non funziona correttamente, allego cmq copia del backup dell'intero sito.

Mi aspettavo di vedere: il salvataggio della traduzione completato.

June 21, 2019 at 11:04 am #4066493

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao!
Benvenuto al supporto cliente WPML.
Farò del mio meglio per aiutarti a risolvere questo problema.

Per caso questo prodotto è stato duplicato tramite l'uso di un plugin o della funzione interna di WooCommerce?

Recentemente abbiamo notato che quando si duplicano pagine e/o prodotti, quasi sempre con quel plugin che vedo che hai installato (Duplicate Post) , si crea un errore.

Ti consiglio di installare un altro plugin simile, per ora e di duplicare o ricreare da zero questi prodotti che ti creano problemi, perché i sintomi che menzioni sono proprio gli stessi che abbiamo ricevuto di recenti da altri clienti.

Fammi sapere come va.

June 21, 2019 at 12:06 pm #4066915

paoloB-27

Ciao!
Ho provato a disattivare il plugin Duplicate post e a ricreare da zero il prodotto, ma quando salvo si comporta come prima, la fase di salvataggio si protrae all'infinito senza salvare.

Devo fare altro?

Grazie
Buona giornata

June 21, 2019 at 2:02 pm #4067677

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

1) Per favore, segui le istruzioni che trovi in questo link per creare un registro di debug: https://wpml.org/documentation/support/debugging-wpml/

Dopo di aver inserito nel tuo file wp-config.php il codice presente nel link di sopra, cerca di ricreare il problema e poi vai alla cartella "wp-content" della tua installazione WordPress. Se ci saranno stati problemi nel sito comparirà un file "debug.log"

Se lo trovi, per favore caricalo nella piattaforma di archiviazione di tua preferenza (Google Drive, Dropbox, ecc) e poi incolla il link nella tua Prossima risposta (assicurati che sia condivisa con i permessi giusti altrimenti non potrò accedere al suo contenuto).

2) Se invece non lo trovi o quando provi a vedere il contenuto del debug.log ti compare soltanto l'errore di timeout, prova a disattivare tutti i plugin tranne quelli di WPML e prova a vedere se il problema persiste.

3) Se persiste ancora, prova a cambiare il tema a uno default di WordPress (storefront o twentynineteen) e vedi se il problema persiste ancora

Fammi sapere come va, per determinare come procedere.

The topic ‘[Closed] Salvataggio traduzioni prodotti con varianti non funzionante’ is closed to new replies.