This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 4.75 hours from now. Thank you for your understanding.

This topic contains 15 risposte, has 3 voci.

Last updated by Alejandro 2 settimane, 5 giorni fa.

Assigned support staff: Alejandro.

Autore Post
September 2, 2019 at 7:41 am #4495011

albertoF-24

Ho impostato lo Yoast Seo per la versione in italiano del sito, come faccio per tradurla in inglese?

September 2, 2019 at 12:38 pm #4497085

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+02:00)

Salve,

grazie per averci contattato.

Hai provato a leggere la nostra documentazione? https://wpml.org/documentation/plugins-compatibility/using-wordpress-seo-with-wpml/

Fammi sapere se così risolvi o se hai bisogno di ulteriore assistenza.

September 4, 2019 at 4:37 pm #4512897

albertoF-24

non funziona più lo yoast seo! non mi fa completare i cari campi title - description - keywords .. leggendo su internet noto che ci sono problemi di compatibilità tra i due plugin .. è così? come posso risolvere il problema?

September 5, 2019 at 12:20 pm #4519271

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+02:00)

Ciao,

dalle tue informazioni di debug vedo che non hai installato il plugin Multilingual SEO, necessario per tradurre le informazioni di Yoast.

Fammi sapere se così risolvi o se hai bisogno di ulteriore assistenza.

September 6, 2019 at 7:50 am #4523743

albertoF-24

rimane lo stesso problema ... non compaiono le stringhe da completare titolo - descrizione e keyword -slug

September 7, 2019 at 7:33 am #4528735

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao!
Sono Alejandro e siccome Laura non è disponibile al momento, procederò a continuare con il tuo ticket, se non ti dispiace.

Mi potresti mostrare uno screenshot di quello che non riesci a vedere, o meglio, dove non vedi questi campi.

Così saprò come procedere.

Saluti.

September 10, 2019 at 8:01 am #4542723

albertoF-24

hidden link si dovrebbe vedere cosi hidden link

September 10, 2019 at 11:36 am #4544797

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Prima di continuare, avrò bisogno di accesso al tuo sito.

Ho appena attivato i campi appositi per l'inserimento delle credenziali di cui ho bisogno. Questi campi sono privati quindi soltanto noi due potremo vederle e accedervi.

Suggerisco di creare un utente temporaneo, segnarlo come amministratore e poi inserire le credenziali nei campi appositi appena attivati.

In più mi potresti dare una pagina come riferimento? così faccio i test usando quella pagina indicatata da te ed evitiamo confusioni in futuro.

Grazie in anticipo.

September 10, 2019 at 5:43 pm #4547851

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Potresti installare un certificato ssl sul sito?

Inoltre, ho disattivato tutti i plugin di WPML e praticamente tutti tranne Yoast e ancora vedo lo stesso problema, quindi il problema qui sembra andare oltre WPML e comunque avere un SSL valido è ormai un obbligo quindi forse è questo il problema principale.

Ecco un video dove velocemente ho fatto la prova: hidden link

September 11, 2019 at 7:52 am #4551205

albertoF-24

mi dicono che il sito ha l'SSL

September 11, 2019 at 10:32 am #4552655

Alejandro
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ho configurato bene il SSL per vedere se per caso questa poteva essere la causa ma apparentemente non lo è.

A questo punto penso sia qualcosa nel server che possa interferire con Yoast anche se lo stesso mi sembra un po' strano, potresti provare a chiedere al tuo hosting se per caso loro potrebbero sapere perché sta succedendo questo.

Il problema comunque non viene da WPML ne sembra essere un problema di compatibilità con nessun altro tipo di plugin visto che come hai visto nel video che ho inviato prima anche con tutto disabilitato, il problema rimane.

September 20, 2019 at 2:39 pm #4613029

albertoF-24

ho contattato l'hosting e mi dicono che non riescono a dirmi perchè ci sia questo problema ...a questo punto ti chiedo se c'è un altro plugin che sia compatibile con il WPML per la Seo..

Grazie

September 20, 2019 at 2:44 pm #4613039

albertoF-24

Ho notato che qui presentano il mio stesso problema e gli era stata fornita una possibile soluzione ... hai una soluzione simile?

https://wpml.org/it/forums/topic/frase-chiave-di-yoast-seo-bloccata-con-wpml/

September 23, 2019 at 1:51 pm #4624701

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+02:00)

Ciao,

Alejandro non è disponibile al momento, tornerà domani.

Ho visto il ticket che hai segnalato, ma in quel caso si trattava di un problema di compatibilità con Yoast e una versione di WPML, quindi non è possibile suggerire una soluzione simile senza aver prima comprovato l'incompatibilità.

Potresti provare a testare (previo backup) la versione beta della 4.3.0. di WPML e verificare se il problema è risolto.

September 27, 2019 at 9:07 am #4652627

albertoF-24

i have insert this plugin
Health Check & Troubleshooting ... if u start the Troubleshooting mode
When troubleshooting issues on your site, you are likely to be told to disable all plugins and switch to the default theme. Understandably, you do not wish to do so as it may affect your site visitors, leaving them with lost functionality.

By enabling the Troubleshooting Mode, all plugins will appear inactive and your site will switch to the default theme only for you. All other users will see your site as usual.

A Troubleshooting Mode menu is added to your admin bar, which will allow you to enable plugins individually, switch back to your current theme, and disable Troubleshooting Mode.

Please note, that due to how Must Use plugins work, any such plugin will not be disabled for the troubleshooting session.

you can understand what is the problem ... do you have the login to the site?