This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Nessun supporter è disponibile a lavorare oggi sul forum Italian. Sentitevi liberi di creare ticket e li gestiremo il prima possibile quando saremo online. Grazie per la comprensione.

This topic contains 5 risposte, has 2 voci.

Last updated by Laura 5 mesi, 1 settimana fa.

Assigned support staff: Laura.

Autore Post
June 10, 2019 at 10:39 am

francescoM-14

Sto tentando di: Sto tentando di tradurre il mio sito in varie lingue. Utilizzo Elementor e WPML

Link a una pagina dove è possibile vedere il problema: hidden link

Mi aspettavo di vedere: La pagina tradotta correttamente

Invece ho ottenuto: Stesso contenuto della pagina in Italiano

June 10, 2019 at 11:10 am #3987015

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+01:00)

Salve,

grazie per averci contattato.

Io vedo la pagina parzialmente tradotta. Il menù è in italiano (è stato tradotto?) così come il footer (di nuovo, è stato tradotto, se sì come? come è stato creato?) ma il contenuto della pagina è in cinese (vedi screenshot).

Se vedi in italiano ciò che nello screenshot è in cinese, si tratta probabilmente di un problema di cache. Prova a cambiare browser o ad utilizzare la modalità incognito, se questo risolve il problema svuota la cache del browser e dovresti risolvere. Se invece ti riferisci alle altre parti della pagina, ho bisogno di più informazioni per poter dare una risposta.

June 10, 2019 at 11:16 am #3987055

francescoM-14

Ciao grazie della risposta. Header e footer sono template separati dalle pagine. Le pagine riesco a trudurre senza problemi. I template tradotti in questo caso solo il footer.. nn vengono assegnati per il dominio CINESE ma restano uguali a l'IT

June 10, 2019 at 11:38 am #3987147

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+01:00)

Ciao,

dal momento che hai lasciato le credenziali sono entrata a vedere quale fosse il problema, e in verità ce ne sono due:

1. il footer non è stato finito di tradurre in cinese, quando l'ho aperto era al 23%, una volta completato al 100% la traduzione è visibile nel front end, quindi bisogna solo completarla.

2. il modulo di contatto non è creato con Elementor ma con Caldera Forms. Vedo che c'è già presente una traduzione in cinese, ma dal momento che viene inserito in Elementor tramite shortcode (hidden link) devi assicurati di inserire lo shortcode corretto.

Fammi sapere se così risolvi o se hai bisogno di ulteriore assistenza.

June 10, 2019 at 1:09 pm #3987537

francescoM-14

Si pare che stia funzionando

June 10, 2019 at 1:33 pm #3987739

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+01:00)

Ok, fammi sapere se hai bisogno di ulteriore supporto.