This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.66 hours from now. Thank you for your understanding.

Etichettato: 

This topic contains 1 reply, has 2 voci.

Last updated by Laura 2 mesi, 2 settimane fa.

Assigned support staff: Laura.

Autore Post
August 6, 2019 at 10:15 am #4346153

massimilianoM-11

Qualche settimana fa avevo segnalato l'impossibilità di tradurre una stringa che si trova dentro un elemento Post Archive di Elementor. Eravate riusciti a risolvere il problema con una personalizzazione (vedere pagina https://wpml.org/it/forums/topic/stringa-in-template-elementor/).
Dicevate comunque che la cosa sarebbe stata risolta con un nuovo aggiornamento di WPML.

Adesso il problema si è ripresentato identico, e non so se dipenda dagli aggiornamenti di Elementor o WPML o entrambi. Io la stringa la vedo anche adesso nella sezione delle stringhe ed è tutto tradotto.
Potete dirmi se dovrei essere in grado o meno adesso di tradurre una stringa dentro a quel tipo di elemento e come fare a ottenere il risultato voluto?

August 6, 2019 at 2:09 pm #4348215

Laura
Supporter

Languages: Inglese (English ) Italiano (Italiano ) Portoghese, Brasile (Português )

Timezone: Europe/Rome (GMT+02:00)

Salve,

grazie per averci contattato.

Il fix sarà presente nella prossima versione di WPML, per la quale non abbiamo ancora una data d'uscita.

Vedo che hai aggiornato all'ultima versione di WPML quindi va applicato nuovamente il fix proposto nel ticket precedente, altrimenti è normale che non funzioni - ad ogni nuovo aggiornamento i file vengono sovrascritti.

Perciò prova nuovamente ad inserire il workaround, se non dovesse funzionare vedremo di fare un controllo più approfondito.