This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 7.42 hours from now. Thank you for your understanding.

This topic contains 2 risposte, has 2 voci.

Last updated by Enrico 2 mesi, 2 settimane fa.

Assigned support staff: Noman.

Autore Post
July 25, 2019 at 1:21 pm #4283459

Enrico

Ho letto questo articolo e seguito passo a passo le istruzioni:
https://wpml.org/it/documentazione/guida-introduttiva/tradurre-le-opzioni-del-tema-e-di-customizer/

Ho selezionato i campi di cui intendo fare la traduzione e cliccato su applica
Ma in traduzione stringhe non vedo i campi che ho selezionato precedentemente

Come posso risolvere

July 25, 2019 at 4:42 pm #4285195

Noman
Supporter

Languages: Inglese (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. I am going to answer this in English, I hope that is ok, if you still need help in Italian please let me know.

1. In most cases a string is not fully enabled and this is due to too many options being saved at once on that page. To fix this issue, please increase MaxInputVars to 10000 or more. For this, please try to set this variable in your php.ini:

max_input_vars = 10000;
suhosin.post.max_vars = 10000;
suhosin.request.max_vars = 10000;

You may need to contact your hosting provider to set them.

2. After increasing max_input_vars value you need to tick all the required strings from WPML >> String Translations >> (at the bottom of page) “Translate texts in admin screens” >> and click on “Apply” button.

3. Then please go to WPML >> String Translation and you will see newly enabled values at the top of the page and ready for translation, add the translation for those strings and check Translation is complete checkbox and press the Save button.

4. To check the minimum MaxInputVars value required to save the page, please follow this doc:
https://wpml.org/documentation/getting-started-guide/translating-theme-options/#resolving-issues-with-maxinputvars-value

5. If still issue persists, please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

Thank you

July 25, 2019 at 8:31 pm #4285969

Enrico

My issue is resolved now. Thank you!