Salta la navigazione

Questo è il forum di assistenza tecnica di WPML, il plug-in multilingue di WordPress.

La sua lettura è permessa a tutti, ma la pubblicazione è riservata esclusivamente ai clienti di WPML. Il team di WPML risponde sul forum 6 giorni su 7, 22 ore su 24.

Nessun supporter è disponibile a lavorare oggi sul forum Italian. Sentitevi liberi di creare ticket e li gestiremo il prima possibile quando saremo online. Grazie per la comprensione.

Sun Mon Tue Wed Thu Fri Sat
- 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 8:00 – 17:00 -
- - - - - - -

Fuso orario del fornitore: Europe/Madrid (GMT+02:00)

Etichettato: 

Questo ticket contiene 25 risposte, ha 2 voci.

Ultimo aggiornamento da Paola Mendiburu 2 settimane, 3 giorni fa.

Assistito da: Paola Mendiburu.

Autore Messaggi
Aprile 18, 2024 a 7:31 am #15535704

ivanoP

Sto cercando di: Tradurre il logo per la lingua francese

Link a una pagina in cui il problema è visibile: link nascosto

Mi aspettavo di vedere: Logo tradotto

Invece ho ottenuto: Stesso logo

Aprile 18, 2024 a 8:35 am #15536215

Paola Mendiburu
Supporter

Lingue: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Fuso orario: Europe/Madrid (GMT+02:00)

Ciao!

Sono Paola, spero vada tutto bene.

Puoi provare con questa soluzione e dimmi se si risolve:
https://wpml.org/forums/topic/changing-the-logo-image-for-translated-sites/#post-13789327

Se non funziona dimmi da dove aggiungi il logo.

Aprile 18, 2024 a 9:47 am #15536918

ivanoP

No non funziona. Aggiungo il logo da un post di tipo "Section builder" in elementor

Aprile 18, 2024 a 10:13 am #15537222

ivanoP

COme vedi ho tradotto il blocco in francese, e ho cambiato il logo in question ma non compare ancora

Schermata 2024-04-18 alle 12.11.08.png
Schermata-2024-04-18-alle-12.09.23.jpg
Aprile 18, 2024 a 2:07 pm #15539437

Paola Mendiburu
Supporter

Lingue: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Fuso orario: Europe/Madrid (GMT+02:00)

Prova a tradurre da WPML --> Media Translation

Se il problema persiste, per investigare sul problema, potresti fornirmi l'accesso al sito tramite wp-admin?

Ho appena selezionato le caselle necessarie per poter inserire le credenziali in modo sicuro e privato.

In questo modo, solo noi due avremo accesso a esse.

Ti consiglierei di creare un utente temporaneo, così potremo eliminarlo dopo aver chiuso la segnalazione.

Aprile 19, 2024 a 7:13 am #15542045

ivanoP

Ci sono novità?

Aprile 19, 2024 a 10:23 am #15542906

Paola Mendiburu
Supporter

Lingue: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Fuso orario: Europe/Madrid (GMT+02:00)

Buongiorno!

Ci sto lavorando!

Aprile 22, 2024 a 8:06 am #15548551

ivanoP

Buongiorno Paola, ci sono novità?

Grazie

Aprile 22, 2024 a 1:34 pm #15550869

Paola Mendiburu
Supporter

Lingue: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Fuso orario: Europe/Madrid (GMT+02:00)

Il problema è che Litho site logo non si traduce, se lo aggiungi con il logo di Elementor o anche come immagine, vedrai che si può tradurre. Ho realizzato un video per te:
link nascosto

Aprile 22, 2024 a 1:42 pm #15550895

ivanoP

Grazie mille Paola

A questo punto conviene dunque sostituire il blocco lithio logo con un elemento singola immagine di elementor in modo tale che sia traducibile.

Provo e ti faccio sapere

Grazie
Matteo

Aprile 22, 2024 a 1:46 pm #15550902

Paola Mendiburu
Supporter

Lingue: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Fuso orario: Europe/Madrid (GMT+02:00)

Perfetto.

Grazie.

Aprile 22, 2024 a 2:17 pm #15551208

ivanoP

Ho aggiunto un blocco immagine rispetto a litho logo ma comuqnue l'id del post (imagine) 78294 risulta vuoto

Schermata 2024-04-22 alle 16.17.26.png
Aprile 23, 2024 a 7:56 am #15554105

Paola Mendiburu
Supporter

Lingue: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Fuso orario: Europe/Madrid (GMT+02:00)

Devi tradurre l´immagine via WPML --> Media translation

Aprile 23, 2024 a 8:06 am #15554121

ivanoP

Sì, ho ricaricato le foto perchè quelle presenti non comparivano in media translation.

Ho inserito la traduzione (vedi screen) ma ancora non funziona. Cambiando lingua non viene aggiornata la foto

Grazie

Schermata 2024-04-23 alle 10.04.38.png
Aprile 23, 2024 a 1:20 pm #15556208

Paola Mendiburu
Supporter

Lingue: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Fuso orario: Europe/Madrid (GMT+02:00)

Ok grazie.

Ho visto il problema.

Il problema è che sempre prende il header in italiano e per quello non mostra l´immagine tradotta.

Mi potresti confermare se il section builder proviene dal tema?

L'argomento '[Chiuso] Traduzione logo del sito' è chiuso a nuove risposte.