This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Nessun supporter è disponibile a lavorare oggi sul forum Italian. Sentitevi liberi di creare ticket e li gestiremo il prima possibile quando saremo online. Grazie per la comprensione.

This topic contains 6 risposte, has 2 voci.

Last updated by darioG-11 5 mesi, 1 settimana fa.

Assigned support staff: Mihai Apetrei.

Autore Post
May 16, 2019 at 12:41 pm #3825915

darioG-11

Salve, ho contattato già il vostro supporto qualche ora fa, purtroppo per un problema di connessione non sono riuscito a parlare con il vostro operatore che gentilmente mi aveva risposto.

Ho un problema con la traduzione delle pagine, nel momento in cui vado a fare un aggiornamento su una delle pagine mi si aggiorna anche il duplicato corrispondente tradotto e quindi mi ritrovo a dover reinserire tutti i testi da capo.

Sto sbagliando qualcosa nell'impostazione del plugin?

Grazie mille.

May 16, 2019 at 12:54 pm #3825993

Mihai Apetrei
Supporter

Languages: Inglese (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and welcome back.

I think that you are referring to our ticket here (https://wpml.org/forums/topic/non-visualizzo-piu-le-traduzioni-inserire-ieri-in-russo/).

Can you please let me know what do you mean when you say that you can't answer on that ticket?

Is there any error that you receive? Can you please make a screenshot with the error, if that's the case?

Also, can you please try to use a different browser, too and see if the issue is still happening?

I will be waiting for your response.

Kind regards,
Mihai Apetrei

May 16, 2019 at 1:07 pm #3826153

darioG-11

Hi, thanks!

I'm very sorry, i try to post a ticket before this and system gives me an error about a same ticket, i haven't possibilities to show you a screenshot.

I don't referring to link that you have posted now in your answer

I referring to a ticket posted a few hours ago.

I have already same problem and i can't solve it.

My english is bad sorry!

May 16, 2019 at 3:31 pm #3827581

Mihai Apetrei
Supporter

Languages: Inglese (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

No worries.

Can you please let me know what is the link of the ticket that you are referring to?

Kind regards,
Mihai

May 16, 2019 at 4:44 pm #3828047

darioG-11

I'm sorry, maybe I didn't explain myself well. I am referring to an Italian chat which I could not answer due to connection problems. I don't have a reference link.

For the site problem? Any suggestions?

May 16, 2019 at 5:49 pm #3828525

Mihai Apetrei
Supporter

Languages: Inglese (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

I'm afraid that I don't know what is the chat session that you are referring to but I recommend that you mark this current ticket as resolved and try to open a new chat session once again.

Kind regards,
Mihai

May 17, 2019 at 8:29 am #3832305

darioG-11

My issue is resolved now. Thank you!