Skip Navigation

Questo è il forum di assistenza tecnica di WPML, il plug-in multilingue di WordPress.

La sua lettura è permessa a tutti, ma la pubblicazione è riservata esclusivamente ai clienti di WPML. Il team di WPML risponde sul forum 6 giorni su 7, 22 ore su 24.

Nessun supporter è disponibile a lavorare oggi sul forum Italian. Sentitevi liberi di creare ticket e li gestiremo il prima possibile quando saremo online. Grazie per la comprensione.

Etichettato: 

This topic contains 42 risposte, has 3 voci.

Last updated by Paola Mendiburu 5 mesi fa.

Assisted by: Paola Mendiburu.

Autore Post
Settembre 13, 2023 at 9:09 am #14388197

Paola Mendiburu
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+01:00)

Ti capita semplicemente con la pagina campagne? Ho visto altre pagine in italiano e mostrano l'intestazione correttamente.

Prova a eliminarlo e a creare una nuova traduzione.

Settembre 13, 2023 at 9:48 am #14388789

niccoloF-4

Guarda la homepage:
hidden link
o questa
hidden link

Non capisco come mai perdano gli stili... avrei necessità che la struttura e lo stile della pagina sia identica a quella in inglese e cambi solo il contenuto testuale.

Schermata 2023-09-13 alle 11.47.54.png
Settembre 14, 2023 at 9:12 am #14395061

niccoloF-4

Ho provato ad eliminare la pagina "campagne" in italiano facendo attenzione a visualizzare il backend con la bandierina italiana in alto. Mi ha eliminato anche quella in inglese! Fortunatamente avevo una copia.
Ho rifatto la traduzione in italiano e ora se da frontend vado sulla pagina "capaigns" in inglese e switcho la lingua in italiano mi cambia pagina e mi va in "hidden link", la pagina è ancora in inglese e non ha più stili. L' header è apparso, ma tutti gli stili sono scomparsi e la grafica è rotta!

Non so più che fare: il modulo sembra non funzionare.

Riuscite a risolvermi il problema?

Grazie per l'assistenza

Settembre 14, 2023 at 10:46 am #14395991

Paola Mendiburu
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+01:00)

El problema era che il slug della pagina tradotta era quello, lo ho cambiato a quello di prima e funziona.

Vedo che adesso appare il header.

Dimmi se il problema del stilo rimane.

Settembre 14, 2023 at 10:51 am #14396099

niccoloF-4

Ti chiedo scusa, ma forse non ci stiamo capendo...

Ok per lo slug, avrei potuto cambiarlo anche io, ma come mai ha genereto un altro slug dopo la traduzione e non quello corretto?

Cosa importante: Hai guardato la pagina?
Il testo è ancora in inglese anche dopo averlo tradotto in italiano e la grafica della pagina è completamente sballata.

Credo sia evidente che ci sono diversi problemi!

Riusciamo a risolverli? ho bisogno che il modulo funzioni e al momento non sta funzionando.

Settembre 14, 2023 at 10:54 am #14396105

niccoloF-4

Come puoi vedere dallo screen anche dopo aver tradotto al 100% la pagina in italiano, il testo appare ancora in inglese. In più gli stili della pagina non ci sono più

Schermata 2023-09-14 alle 12.52.51.png
Settembre 15, 2023 at 12:21 pm #14403099

niccoloF-4

Qualcuno riesce a darmi assistenza?

Settembre 15, 2023 at 6:06 pm #14405149

Paola Mendiburu
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+01:00)

Ciao!

Scusa il ritardo.

Sembra che ci sia un problema di compatibilità. Finché non troviamo una soluzione, puoi aprire la pagina con Visual Composer e fare clic su Aggiorna.

Per studiare il problema in modo da poterlo trasmettere al team di compatibilità, potresti installare il tema sul seguente sito di test?
hidden link

Settembre 18, 2023 at 7:08 am #14409391

niccoloF-4

Ciao Paola, se volete potete lavorare direttamente sulla nostra area staging. Abbiamo un backup già salvato e potete usare gli accessi che ti ho girato.
Grazie e buona giornata

Settembre 18, 2023 at 1:59 pm #14412879

Paola Mendiburu
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+01:00)

Vedo che il problema si risolve solo quando apri la pagina tradotta con visual composer.

Sembra che una volta terminata la traduzione non venga convertito il contenuto con il visual composer.

C'è qualche problema di compatibilità, per studiarlo potresti installare il plugin sul seguente sito di test? In questo modo il nostro team di compatibilità potrà studiarlo.
hidden link

Settembre 18, 2023 at 2:59 pm #14413607

niccoloF-4

Non ho capito, cosa devo installare sul sito di test? Magari potete fare una copia direttamente voi del sito perchè ci sono diversi custom post e custom field. Oppure potete lavorare direttamente sul sito che vi ho condiviso.

Settembre 19, 2023 at 7:26 am #14416665

niccoloF-4

Ciao, ci state lavorando? cosi evitiamo di sovrapporci....

Settembre 19, 2023 at 8:25 am #14417159

Paola Mendiburu
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+01:00)

Se potessi installare il plugin Visual Composer su questo sito:
hidden link

Non stiamo lavorando sul tuo sito.

Dimmi quando lo hai fatto.

Settembre 19, 2023 at 8:37 am #14417341

niccoloF-4

Ok plugin installato e attivato.
Una volta terminato potreste ristabilire la situazione iniziale sul mio sito? grazie.

Settembre 19, 2023 at 2:38 pm #14420453

Paola Mendiburu
Supporter

Languages: Inglese (English ) Spagnolo (Español ) Italiano (Italiano )

Timezone: Europe/Madrid (GMT+01:00)

Ho messo il tuo sito com'era.

Riesci a vedere se il problema si verifica sul sito di test?
hidden link

This ticket is now closed. If you're a WPML client and need related help, please open a new support ticket.