This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 risposte, has 2 voci.

Last updated by Vincenzo 5 mesi, 2 settimane fa.

Assigned support staff: Vincenzo.

Autore Post
May 3, 2019 at 7:17 am #3731421

Marco Ideare

Link a una pagina dove è possibile vedere il problema: hidden link

May 3, 2019 at 12:17 pm #3734063

Vincenzo
Supporter

Languages: Inglese (English ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Salve e grazie per aver contattato il supporto WPML!

Il problema sembra causato dalla mancanza di alcuni valori nelle impostazioni dello slider tradotto.
Puoi dare un'occhiata a questo ticket con un problema simile:
- https://wpml.org/forums/topic/translation-does-not-display/page/2/#post-3710171

1. Puoi incollare le Informazioni di debug nell'apposito campo?
- https://wpml.org/it/faq/come-fornire-le-informazioni-di-debug-per-unassistenza-piu-rapida/

2. Puoi confermare che sul sito sono installate le ultime versioni del tema e dei suoi plugin e di WPML con i suoi add-on plugin?
Puoi verificare quali siano le ultime versioni di WPML andando su "Conto -> Download" su questo sito.
- https://wpml.org/account/downloads/

Se necessario, queste sono le istruzioni per l'aggiornamento:
- https://wpml.org/it/faq/come-installare-wpml/

❌ Assicurati d'avere un backup del sito prima di procedere! ❌

3. Puoi dirmi se hai seguito queste istruzioni per la traduzione dello slider?
- https://wpml.org/documentation/theme-compatibility/using-wpml-with-the-avada-theme/#translating-avada-sliders

Grazie

May 6, 2019 at 7:45 am #3745529

Marco Ideare

Ciao ho controllato ed è tutto aggiornato sia i plugin che il tema, ho provato a fare uno slide nuovo però mi da sempre lo stesso errore. Se vuoi ti do i codici di accesso a wordpress.

Fammi sapere

Grazie

May 6, 2019 at 10:15 am #3746943

Vincenzo
Supporter

Languages: Inglese (English ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao,

prova a pulire la cache (Purge) di SG Optimizer e disabilitarla temporaneamente tramite i controlli del suddetto plugin, senza però disattivarlo.

1. Hai verificato che la versione tradotta dello slider abbia tutti i valori inseriti?

2. Prova ad iniziare la traduzione tramite una duplicazione. Puoi effettuarla anche da WPML -> Gestione traduzioni

3. Nel frattempo, per disattivare la visualizzazione degli errori nel sito, prova ad aggiungere questo codice nel file wp-config.php, nella sezione dedicata al debug:

define('WP_DEBUG', false);
define('WP_DEBUG_LOG', false);
define('WP_DEBUG_DISPLAY', false);
@ini_set('display_errors',0);

Grazie

May 7, 2019 at 1:21 pm #3758207

Marco Ideare

Ciao per lo slide ho risolto togliendolo e creando un'immagine statica, invece nella lingua tedesca non mi fa vedere le icons font: hidden link, come posso risolvere il problema?

May 7, 2019 at 1:29 pm #3758393

Vincenzo
Supporter

Languages: Inglese (English ) Italiano (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ciao,

il tema Avada utilizza un sistema che permette di avere opzioni diverse per ogni lingua. Puoi verificare se le opzioni del tema in Tedesco relative al font, coincidono con quelle Italiane e Inglesi?

Se questo non risolve il problema, visto che il problema originale è risolto, posso chiederti di chiudere questo e aprire un nuovo ticket per l'altra domanda?
- La politica di assistenza prevede che si posti un solo problema per ciascun ticket.
Puoi farlo da questo indirizzo: https://wpml.org/it/forums/forum/supporto-in-italiano/
- Ti basta cliccare su "Apri un nuovo ticket di assistenza"

Questo aiuterà altri utenti con problemi simili a trovare le soluzioni quando cercano nel forum.

Grazie