Alguns plugins usam um arquivo de configuração especial para serem totalmente compatíveis com o WPML.

No caso de muitos plugins, essa configuração é armazenada em um repositório do WPML e o arquivo é recuperado quando o novo plugin é ativado.

Caso problemas de cache impeçam que isso aconteça, você pode executar essa ação manualmente.

Acesse Painel -> Atualizações. Role a página para baixo até encontrar a seção Compatibilidade de tema e plugins com o WPML e clique no botão Atualizar.

O botão
O botão “Atualizar” na tela de atualização do WordPress

O WPML carregará a versão mais recente dos arquivos de configurações de idiomas para seus plugins.