Este é o fórum de suporte técnico para o WPML, o plugin para WordPress multilíngue.

Qualquer um pode ler, mas apenas clientes do WPML podem postar aqui. A equipe do WPML responde no fórum 6 dias por semana, 22 horas por dia.

Nenhum atendente de suporte está disponível para trabalhar hoje no fórum Portuguese. Fique à vontade para abrir tickets e iremos tratar deles assim que estivermos online. Obrigado pela compreensão.

This topic contains 2 respostas, has 2 vozes.

Last updated by jorgeM-41 1 mês atrás.

Assigned support staff: Bruno.

Autor Posts
setembro 12, 2019 às 8:48 am #4559429

jorgeM-41

Bom dia

Nao consigo actualizar o vosso plugin

Recebo o erro abaixo:

Está a utilizar woocommerce-multilingual actualizado, mas o seguinte componente não está actualizado:

sitepress-multilingual-cms
wpml-string-translation
wpml-translation-management
O seu website não funcionará com esta configuração Por favor actualize todos os componentes que está a utilizar. Para componentes WPML pode receber actualizações a partir do seu Conta WPML.org ou automaticamente, após registar-se no WPML.

O link do site hidden link

setembro 12, 2019 às 11:36 pm #4564427

Bruno
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Olá,

Obrigado por nos contactar. Para esses outros plugins não está sendo exibida a opção para atualização? Se não, você já registrou o seu site para poder atualizar os seus plugins diretamente pelo painel do WordPress?

Se o problema persistir, você talvez precise atualizar os plugins manualmente, desativando e removendo os plugins que estão no seu site e baixando as versões mais atualizadas na sua área de clientes: https://wpml.org/account/downloads/

Obrigado.

setembro 14, 2019 às 7:36 am #4572389

jorgeM-41

My issue is resolved now. Thank you!