Este é o fórum de suporte técnico para o WPML, o plugin para WordPress multilíngue.

Qualquer um pode ler, mas apenas clientes do WPML podem postar aqui. A equipe do WPML responde no fórum 6 dias por semana, 22 horas por dia.

Nenhum atendente de suporte está disponível para trabalhar hoje no fórum Portuguese. Fique à vontade para abrir tickets e iremos tratar deles assim que estivermos online. Obrigado pela compreensão.

This topic contains 6 respostas, has 2 vozes.

Last updated by Bruno 1 ano, 10 meses atrás.

Assigned support staff: Bruno.

Autor Posts
fevereiro 26, 2018 às 7:02 pm #1529677

gleydsonL

Fiz o download em minha conta do plugin, instalei juntamento com os componente (wpml-string-translation e wpml-translation-management) e acontece o erro conforme tela capturada.

Por favor estou precisando do suporte o mais breve possível.

Site: hidden link

fevereiro 26, 2018 às 7:11 pm #1529692

Bruno
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Olá,

Obrigado por nos contactar.

Aparentemente você baixou o plugin corrompido. Por favor, siga um dos passos abaixo:

1) Reinstale o plugin novamente

- Acesse novamente a sua área de cliente
- Faça o download do plugin
- Clique em Plugins > Adicionar Novo > Upload arquivo
- Faça o upload novamente do plugin que você baixou
- Veja se você consegue ativar o WPML corretamente

2) Instale o plugin manualmente

- Extraia os arquivos do WPML (isso deve estar dentro da pasta sitepress-multilingual-cms)
- Com o seu cliente de FTP, faça o upload da pasta que você descompactou
- Note: isso deve estar dentro da pasta wp-content/plugins/sitepress-multilingual-cms/
- Dentro da pasta acima, você deve enviar os arquivos que estão dentro do arquivo zipado.

Após seguir esses passos, por favor, deixe-me saber se você conseguiu instalar e ativar o WPML.

Obrigado.

fevereiro 26, 2018 às 7:23 pm #1529702

gleydsonL

Olá Bruno,

Continua sem dá certo a instalação... fiz exatamente como me instruiu, primeiro baixei novamente o plugin e instalei pela área administrativa do WordPress... ai deu um erro no plugin revolution Slider, dizendo a mesma informação, que o cabeçalho é inválido, quando eu desinstalei o revolution aí deu a mensagem no plugin WPML, não sei mais o que fazer, será que se eu te passar os dados para acesso da área administrativa poderia tentar aí?

O que me diz

fevereiro 26, 2018 às 7:29 pm #1529708

Bruno
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Olá,

Você testou o segundo método? Esse aqui:

2) Instale o plugin manualmente

- Extraia os arquivos do WPML (isso deve estar dentro da pasta sitepress-multilingual-cms)
- Com o seu cliente de FTP, faça o upload da pasta que você descompactou
- Note: isso deve estar dentro da pasta wp-content/plugins/sitepress-multilingual-cms/
- Dentro da pasta acima, você deve enviar os arquivos que estão dentro do arquivo zipado.

Se o problema persistir, eu vou solicitar acesso temporário ( WP Admin e FTP ) para acessar o seu site - preferencialmente, se você tiver um site de testes, isso deveria ser melhor.

Você pode encontrar os campos necessários abaixo do campo de comentários, quando você se loga para deixar a sua próxima resposta. A informação vai estar em um campo privado e apenas você de eu podemos ver.

Note:

*** Faça o backup completo do seu sites antes de adicionar as suas credenciais.

Privacidade e Segurança ao fornecer informações de debug para suporte: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Obrigado.

fevereiro 26, 2018 às 11:32 pm #1529875

Bruno
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Olá,

Obrigado. Eu segui os passos que eu postei anteriormente e o plugin foi instalado com sucesso após fazer o upload do WPML. Eu vou anexar duas imagens para você ver.

Por favor, você poderia verificar se o WPML está funcionando corretamente?

Obrigado.

fevereiro 27, 2018 às 12:12 am #1529885

gleydsonL

Boa noite Bruno,

Assim que eu ativei o plugin Revolution Slider deu o erro novamente, e apaga o plugin.

fevereiro 27, 2018 às 7:37 pm #1531008

Bruno
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Olá,

Talvez o problema estava no plugin Revolution Slider. Por favor, você poderia baixar novamente o Revolution Slider no site do autor do plugin e tentar novamente?

Se o problema persistir, por favor, você poderia me enviar o Revolution Slider plugin para que eu possa testar isso no meu ambiente de testes?

Você pode usar algum serviço como o Dropbox ou o Google Drive para hospedar o plugin e poderá anexar o link para eu baixar na sua próxima mensagem, que será privada.

Obrigado.

O tópico ‘[Fechado] Erro: o plugin não possui um cabeçalho válido’ está fechado para novas respostas.