Este é o fórum de suporte técnico para o WPML, o plugin para WordPress multilíngue.

Qualquer um pode ler, mas apenas clientes do WPML podem postar aqui. A equipe do WPML responde no fórum 6 dias por semana, 22 horas por dia.

This topic contains 23 respostas, has 2 vozes.

Last updated by miguelC-21 1 meses, 1 semana atrás.

Assigned support staff: Marcos Vinicios Barreto.

Autor Posts
março 27, 2020 às 11:20 am #5777747

miguelC-21

Bom dia Marco ,
Pode verificar por favor esta situação esta situação por favor.
estas strings não estão a funcionar.
Se necessitar do acesso está no outro ticket que tem em seu nome,
Obrigado

março 27, 2020 às 12:03 pm #5778081

miguelC-21

Ainda ha mais estes, Já contactei o suporte do tema , e do lado deles dizem que esta bem, e pediram para abrir um ticket com a WPML, se for necessário o suporte do tema poderá ajudar...
Obrigado

março 27, 2020 às 5:15 pm #5781851

Marcos Vinicios Barreto
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Bahia (GMT-03:00)

Olá Miguel,

Obrigado por nos contatar, vamos proceder com um passo por vez para que o nosso serviço de suporte se torne mais efetivo. Para que possamos testar esses problemas todos em um ambiente de testes e dessa formar isolar qualquer problema de compatibilidade, por favor siga essas instruções:

  • Instale o tema/plugin em uma instalação limpa e reproduza o problema nessa nova instalação WordPress, dessa forma poderemos isolar o problema e fazer alguns testes sem interferência de configurações de servidor ou outros plugins.
  • Após isso, vou verificar o problema nessa nova instalação e procurar uma solução rápida, se não for possível uma solução imediata, vou encaminhar o problema para a equipe de compatibilidade.
  • A equipe de compatibilidade fará mais alguns testes e entrará em contato com o author do produto para consertar o problema.

Eu criei um website de teste em uma instação WordPress nova. Você pode acessá-lo através desse link: hidden link - Você será automaticamente logado através desse link.

Por favor, faça o upload do tema/plugin para essa instalação de teste e configure o tema/plugin exatamente como você fez com o seu website, usando as mesmas opções. Crie algum conteúdo de exemplo, para que possamos reproduzir o mesmo problema. Por favor note que é necessário apenas o tema/plugin em questão e as funcionalidades relacionadas.

Por favor, me deixe saber quando estiver pronto. Tenha um ótimo dia.

março 30, 2020 às 12:12 pm #5794361

miguelC-21

Ola Marcos,
já fiz o upload do tema, mas ainda não configurei, porque fiquei sem o acesso ao site
necessito de um User e Password para entrar, pois o link que enviou não permite logar.
Obrigado

março 30, 2020 às 6:09 pm #5798135

Marcos Vinicios Barreto
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Bahia (GMT-03:00)

Olá Miguel,

Por favor dê uma olhada na minha reposta privada anterior. Tenha um ótimo dia.

março 31, 2020 às 4:47 pm #5806583

miguelC-21

Ola Marcos,
já configurei como no site original.
Um dos problemas era no listing labels que mudava as línguas sozinho, falta a tradução no string translation neste site de teste ,porque não consegui encontrar essas strings, mas de qualquer maneira penso que é o suficiente para efetuarem os testes,
Obrigado desde já pela ajuda.
MM

abril 1, 2020 às 12:38 am #5808379

Marcos Vinicios Barreto
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Bahia (GMT-03:00)

Olá Miguel,

Obrigado pelos detalhes. Eu registrei as strings que faltavam para tradução das opções do seu tema, você pode encontrá-las em Painel WordPress > WPML > String Translation no text domain 'admin_texts_wprentals_admin'. Por favor me confirme se depois da tradução elas são revertidas nas opções do seu tema. A razão de eu está pedindo para que você confirme isso é porque eu não sei os passos exatos que você deu pra configurar essa parte do seu website. Obrigado pela sua colaboração, tenha um ótimo dia.

abril 1, 2020 às 11:02 am #5811973

miguelC-21

Ola Marco,
Já traduzi como pedido, anexo-(Listings labels mudadas.jpg).
As strings estão corretas nas linguás PT e Alemão,anexo-(WPML Labels. jpg).
As mesmas estão corretas a altura que fiz a alteração e não foram revertidas para outra linguá nas opções do tema.(Até aqui o mesmo acontece com o meu site ).
O problema é que elas mudam sem eu fazer alterações ,(No meu site em construção isso já aconteceu algumas vezes) sem fazer nenhuma alteração nas opções do tema.
Atenção que no vosso site não tive tempo de verificar o erro reportado.
Obrigado, disponha.

abril 3, 2020 às 9:40 pm #5835701

Marcos Vinicios Barreto
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Bahia (GMT-03:00)

Olá Manuel,

Obrigado pelos detalhes. Eu ainda estou aguardando em que momento as strings mudarão automaticamente, na segunda feira voltarei com mais detalhes e mais testes pra forçar uma replicação do erro, caso contrário é complicado determinar o que acontece no seu website para que as strings sejam revertidas para outro idioma. Obrigado pela compreensão e paciência, tenha um ótimo fim de semana.

abril 6, 2020 às 11:23 am #5847595

miguelC-21

Ola Marco.
não me recordo se tinha reportado este erro é semelhante aos outros muda só...
Obrigado
MM

abril 6, 2020 às 5:57 pm #5851271

Marcos Vinicios Barreto
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Bahia (GMT-03:00)

Olá Miguel,

Por favor dê uma olhada na minha mensagem privada anterior e me deixe saber quando o processo de migração estiver pronto. Tenha um ótimo dia.

abril 8, 2020 às 11:29 am #5865439

miguelC-21

Olá Marcos como pedido já está feita a migração
Obrigada.

abril 9, 2020 às 5:46 pm #5878525

Marcos Vinicios Barreto
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Bahia (GMT-03:00)

Olá Miguel,

Por favor dê uma olhada na minha reposta privada anterior. Tenha um ótimo dia.

abril 10, 2020 às 3:55 pm #5885049

miguelC-21

Ola Marcos por favor se possivel deixe alguns dias mais esta instalação ativa, para poder fazer teste,
Vou entrar en contacto com a minha hospedagem a ver se conseguem identificar este problema,
tem alguma ideia do que possa ser?
Entretanto necessito por favor a resolução das respostas
# 5778081#577747
Obrigado

abril 13, 2020 às 5:43 pm #5898441

Marcos Vinicios Barreto
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Bahia (GMT-03:00)

Olá Miguel,

Esses problemas são relacionados ao mesmo problema que estamos lidando, isso significa que eles também não aparecem no seu site migrado para o nosso ambiente de testes, por favor quando você proceder com seus testes você também pode replicar esses problemas e confirmar que eles não são reproduzidos no nosso ambiente de testes o que leva a crer que aparentemente temos um problema exclusivo com o seu ambiente de servidor, talvez algum cache interferindo ou algo assim. Por favor me deixe saber o resultado dos seus testes, tenha um ótimo dia.