Skip Navigation

Este é o fórum de suporte técnico para o WPML — o plugin de WordPress multilíngue.

Todos podem ler, mas apenas clientes do WPML podem postar aqui. A equipe do WPML responde no fórum 6 dias por semana, 22 horas por dia.

This topic contains resposta, has 2 vozes.

Last updated by Max 2 mes, 2 semanas atrás.

Assigned support staff: Max.

Autor Posts
novembro 9, 2021 às 9:56 am #9954095

franciscoP-26

Estou tentando:

Link de uma página em que o problema pode ser visto: hidden link

Espero ver:

Em vez disso, o que acontece é:

wpml3.jpg
wpml2.jpg
wpml1.jpg
novembro 10, 2021 às 7:05 pm #9969095

Max
Supporter

Languages: Inglês (English ) Francês (Français ) Russo (Русский ) Português (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Olá,

Você poderia confirmar como você criou as variações? Tem duas maneiras:

1. A partir dos detalhes do produto.
2. A partir da tela Produtos > Atributos.

Estou anexando screenshots para os dois lados.

Você poderia ir para WooCommerce > WooCommerce Multilingual > Status > Solução de Problemas (link abaixo) e executar o seguinte:

- Sincronizar variações de produtos
- Sincronizar status e quantidade em estoque dos produtos
- Corrigir relações das variações traduzidas
- Sincronizar metadados de produtos removidos dos produtos originais para traduções

Por favor, me informe sobre o resultado.

wcml-adding-attributes-wrong.jpg
wcml-adding-attributes-correct.jpg

O tópico ‘[Fechado] Tradução de produto em Woocommerce não assume atributo do produto’ está fechado para novas respostas.