Este é o fórum de suporte técnico para o WPML, o plugin para WordPress multilíngue.

Qualquer um pode ler, mas apenas clientes do WPML podem postar aqui. A equipe do WPML responde no fórum 6 dias por semana, 22 horas por dia.

Our next available supporter will start replying to tickets in about 1.09 hours from now. Thank you for your understanding.

This topic contains 6 respostas, has 2 vozes.

Last updated by victorC-33 5 meses, 3 semanas atrás.

Assigned support staff: Bruno.

Autor Posts
abril 16, 2019 às 2:02 pm #3622679

victorC-33

Estou tentando:

Link de uma página em que o problema pode ser visto: hidden link

Espero ver: I want the main page not to be unconfigured when I change the language

Em vez disso, o que acontece é:The main page is unconfigured when I switch to the Spanish language

abril 16, 2019 às 9:51 pm #3625781

Bruno
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Obrigado por nos contactar. Pelo que eu notei o problema é que ou a página inicial em Espanhol ainda não foi traduzida os outros elementos exibidos na páginas ainda não estão traduzidos.

Caso você esteja usando algum page builder (parece que você está usando o Elementor), você deve seguir os passos da nossa documentação para traduzir o conteúdo: https://wpml.org/documentation/plugins-compatibility/elementor/

Seguindo esses passos, o problema ainda persiste? Ou você consegue traduzir o conteúdo para o idioma secundário?

Obrigado.

abril 17, 2019 às 1:21 pm #3631133

victorC-33

Traduzi a pagina e os post de vídeo, mas ainda continuou desconfigurada a página principal em espanhol. Tentei configurar o Elementor, mas também não consegui. Você pode me ajudar através da informação de depuração? Como é que eu posso enviar o código de depuração pra você?

abril 18, 2019 às 1:45 pm #3639695

Bruno
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Para ser capaz de verificar o problema, eu vou solicitar acesso temporário ( WP Admin e FTP ) para acessar o seu site - preferencialmente, se você tiver um site de testes, isso deveria ser melhor.

Você pode encontrar os campos necessários abaixo do campo de comentários, quando você se loga para deixar a sua próxima resposta. A informação vai estar em um campo privado e apenas você de eu podemos ver.

Note:

*** Por favor, deixe-me saber exatamente quais os passos eu devo seguir para ver o problema.

*** Por favor, eu posso instalar o plugin Duplicator para fazer uma cópia do seu site e instalar isso no meu ambiente de testes? Isso vai me ajudar a descobrir o que pode estar acontecendo.

*** Faça o backup completo do seu sites antes de adicionar as suas credenciais.

Privacidade e Segurança ao fornecer informações de debug para suporte: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Obrigado.

abril 22, 2019 às 12:36 pm #3655687

victorC-33

Outro ponto também é o Blog. Não está aparecendo os Widgets na versão em Espanhol. Como eu posso traduzir os Widgets?

abril 22, 2019 às 6:15 pm #3657789

Bruno
Supporter

Languages: Inglês (English ) Português (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Eu fico feliz que a homepage esteja funcionando corretamente. Como o problema inicial foi resolvido, por favor, você poderia abrir um novo ticket para a sua nova questão? De acordo com o nossa politica de suporte apenas uma questão por tópico é permitido. Isso vai também ajudar outros usuários com problemas similares encontrarem a solução quando buscarem no forum.

Obrigado.

abril 23, 2019 às 12:18 pm #3663785

victorC-33

My issue is resolved now. Thank you!