Este é o fórum de suporte técnico para o WPML, o plugin para WordPress multilíngue.

Qualquer um pode ler, mas apenas clientes do WPML podem postar aqui. A equipe do WPML responde no fórum 6 dias por semana, 22 horas por dia.

This topic contains 0 respostas, has 1 voz.

Last updated by Adriano 6 anos, 1 meses atrás.

Assigned support staff: Adriano.

Autor Posts
abril 25, 2014 às 1:24 pm #387770

Adriano

Está disponível WPML 3.1.5b3 totalmente compatível com WordPress 3.9.

Essa atualização corrige tudo que foi reportado em nossos forums desde o lançamento do WordPress 3.9, além de outras correções de problemas internos encontrados em nossos testes de qualidade.

Por ser uma versão beta, essa atualização não será reconhecida automaticamente em seus sites:

Principais correções contidas nessa versão:
* Problemas resolvidos com a URL da página inicial em alguns web servers
* Problemas corrigidos com sincronismo de Taxonomia
* Problemas corrigidos de idiomas em domínios diferentes
* Problemas corrigidos com sincronismo da hierarquia de páginas
* Problemas corrigidos com "sticky links" em idiomas traduzidos
* Removido "DB dump" da página de suporte e resolução de problemas.
* Totalmente compatível com PHP 5.5
* Linhas em branco, causadas por "PHP warnings", foram removidas
* Problemas corrigidos com a URL principal e o idioma padrão em diretório em algumas configurações
* Casos resolvidos de "DB timeout" em bancos de dados lentos
* Problemas corrigidos no sincronismo de menus, apresentados quando são adicionados páginas "top-level"
* Problemas corrigidos para redirecionamentos no WP 3.9, quando o mesmo slug é usado na versão traduzida
* Problemas corrigidos para "queries" de taxonomias customizadas
* Problemas corrigidos com código do idioma adicional em "Stick Links"
* Problemas de compatibilidade resolvidos entre o editor de traduções e o WP 3.9
* Problemas de compatibilidade resolvidos entre "Gravity Forms" e o editor de traduções
* Problemas resolvidos no administrador de "Widgets"
* Possibilidade de adicionar vários "WPML language Switcher" widgets.

É interessante observar que durante esse ciclo de desenvolvimento, nós trabalhamos com um alto número de alterações na API do WordPress. É possível que outros plugins ou o seu Tema não esteja totalmente atualizado para WordPress 3.9.

Caso você experimente algum problema, nós recomendamos primeiramente tentar desativar outros plugins e substituir seu Tema por um padrão do WordPress. Essa tarefa não é fácil de se executar em um site em produção, por isso nós recomendamos a testar as atualizações do WordPress 3.9 primeiramente em sites em desenvolvimento.

Se ainda assim tiver problemas, por favor abra um ticket em nosso forum. Abrindo seus próprios tickets nos ajudará a te dar um melhor suporte, com atenção dedicada.

== Para titulares da conta Multilingual CMS ==

Vá para sua conta em wpml.org e clique em Downloads. Desça até o final da página e baixe o *CMS Beta Package*.

Esse pacote é um arquivo do tipo ZIP que contêm outros arquivos compactados de todos os componentes do WPML. Extraia os relevantes e atualize seu site.

Quando extrair esse arquivo, você irá observar que alguns componentes foram atualizados para b3 e alguns permanecem b2, isso é normal. Somente alguns componentes necessitaram atualização. Por favor atualize todos os módulos que você está usando em seus sites.

== Para titulares da conta Multilingual Blog ==

Vá para sua conta em wpml.org e clique em Downloads. Desça até o final da página e baixe o *WPML Blog Beta*.

Faça upload em seu site.

O tópico ‘[Fechado] WPML 3.1.5b3 para WordPress 3.9’ está fechado para novas respostas.