Это форум технической поддержки WPML – плагина для многоязычной WordPress.

Доступно для чтения всем, но только клиенты, купившие WPML, могут оставлять сообщения. Сотрудники WPML отвечают на сообщения форума 6 дней в неделю, 22 часов в сутки.

Сотрудники Службы поддержки сегодня не доступны на форуме Russian. Создайте обращение и мы возьмемся за решение вашего вопроса, как только будем в сети. Благодарим за понимание.

This topic contains 6 ответов, has 3 голосов.

Last updated by 4726942@gmail.com 1 год, 6 месяца назад.

Assigned support staff: Andrey.

Автор Посты
Март 26, 2018 в 6:21 пп #1557048

igors atrahimovics

Я пытаюсь: обновить, у меня нет сообщений что нужно обновить плагины. Все обновлено. А сообщение есть. Обновление WPML не завершено.

Ссылка на страницу, где можно увидеть проблему: это в админке, смотрите скрин

Ожидалось это: что будет все тип-топ

Вместо этого, получилось: а не получилось все тип топ

Март 27, 2018 в 7:30 дп #1557458

Andrey
Supporter

Languages: Английский (English ) Русский (Русский )

Timezone: Europe/Kiev (GMT+03:00)

Попробуйте деактивировать все WPML плагины, удалить их, а затем скачать их заново и активировать.

https://wpml.org/account/downloads/

Дайте мне знать, если проблема остается после.

Март 27, 2018 в 7:47 дп #1557473

igors atrahimovics

Так у меня слетит все, все публикации мне переделывать много нужно будет.

Март 27, 2018 в 8:38 дп #1557525

Andrey
Supporter

Languages: Английский (English ) Русский (Русский )

Timezone: Europe/Kiev (GMT+03:00)

Нет, все останется, как и было. Все записи хранятся в Вашей базе данных, не в самих плагинах.

Для подстраховки сделайте полную резервную копию сайта.

Март 27, 2018 в 8:52 дп #1557537

igors atrahimovics

Что-то я очкую.

Март 27, 2018 в 9:15 дп #1557564

Andrey
Supporter

Languages: Английский (English ) Русский (Русский )

Timezone: Europe/Kiev (GMT+03:00)

Попробуйте, хотя бы деактивировать и сразу активировать все WPML плагины. Возможно также поможет.

Май 3, 2019 в 11:07 пп #3738287

4726942@gmail.com

Да, такая же проблема была. Все нормально получается, если деактивировать, удалить и снова установить плагины.