Skip Navigation
Useful resources

Preferential is compatible with WPML. This theme has been tested thoroughly, and you can use it to build multilingual sites without experiencing issues.

Preferential

– Developed by styledthemes

Version 1.2.3

Last tested on: June 8, 2016

Multipurpose WordPress theme.