Skip Navigation

这是多语言WordPress插件-WPML的技术支持论坛。

每个人都可以阅读,但是只有WPML客户端可以在这里发布。 WPML团队每周6天每天22个小时在论坛上回复。

This topic contains 1 則回覆, has 2 個參與人.

Last updated by Bobby 3 年, 5 月前.

Assigned support staff: Bobby.

作者 文章
八月 27, 2018 at 11:57 上午 #2677983

佩嘉 方

Tell us what you are trying to do?
I've finished the installation and configuration in my website: rega-solution.cn
The theme i'm using is a free version of Total (from HashThemes)
I turned on the menu language switcher with showing flags (Chinese, English, Korean)
But none of them shows in my website.
I'm a newbie for building a website, i don't know why.
is it the problem of the theme???

Is there any documentation that you are following?
https://wpml.org/documentation/getting-started-guide/
hidden link
https://wpml.org/forums/topic/no-flag-in-menu/

Is there a similar example that we can see?

What is the link to your site?
hidden link

八月 27, 2018 at 1:16 下午 #2678209

Bobby
Supporter

Languages: 英语 (English )

Timezone: America/Los_Angeles (GMT-08:00)

Hello,

Please verify that you have fully translated your pages.

if the translation has not reached 100% yet it will not show the switcher in the front end

also please go to WPML=>Languages=> enable "Link to home of language for missing translations"

Let me know your results

主題「[關閉] no language switcher shows in my theme」 已關閉,不允許發佈新回覆。