Skip Navigation

This topic contains 0 則回覆, has 1 個參與人.

Last updated by stueyP 1 年, 4 月前.

Assigned support staff: Raja Mohammed.

作者 文章
七月 29, 2020 at 4:35 上午 #6697091

stueyP

Hi, Suddenly I am receiving the following messages for Toolset module manager and Toolset views lite "You are using an unregistered version of Toolset and are not receiving compatibility and security updates." I tries to click links to update the registration but can't. My WPML is fully registered and updates

主題「[關閉] You are using an unregistered version of Toolset」 已關閉,不允許發佈新回覆。