Skip Navigation
Useful resources

Twenty Fourteen is compatible with WPML. This theme has been tested thoroughly, and you can use it to build multilingual sites without experiencing issues.

Twenty Fourteen

– Developed by Automattic

Version 2.2

Last tested on: 五月 22, 2018

Default WordPress theme for 2014.