Skip Navigation
Useful resources

Explorer is compatible with WPML. This theme has been tested thoroughly, and you can use it to build multilingual sites without experiencing issues.

Explorer

– Developed by Anariel Design

Version 1.2.2

Last tested on: 一月 19, 2021

Modern theme that can be used as fashion or travel blog, with front page custom widgets, clean layout and easily readable typography.

Known Issues

Right now, there are no unresolved compatibility issues between this plugin and WPML. Search all known issues.