Skip Navigation
Useful resources

Explorer is compatible with WPML. This theme has been tested thoroughly, and you can use it to build multilingual sites without experiencing issues.

Explorer

– Developed by Anariel Design

Version 1.2.2

Last tested on: Januar 19, 2021

Modernes Theme, das als Mode- oder Reise-Blog verwendet werden kann, mit benutzerdefinierten Widgets für die Titelseite, übersichtlichem Layout und einfach lesbarer Typografie.

Known Issues

Right now, there are no unresolved compatibility issues between this plugin and WPML. Search all known issues.