Skip Navigation
Useful resources

Explorer is compatible with WPML. This theme has been tested thoroughly, and you can use it to build multilingual sites without experiencing issues.

Explorer

– Developed by Anariel Design

Version 1.2.2

Last tested on: janeiro 19, 2021

Tema moderno que pode ser usado em blog de moda ou viagens, com widgets personalizados para página inicial, layout limpo e tipografia de fácil leitura.

Known Issues

Right now, there are no unresolved compatibility issues between this plugin and WPML. Search all known issues.