Skip Navigation
Useful resources

No useful resources or documentation available. Please contact the plugin developer in case you encounter any issues.

WP Hide & Security Enhancer is compatible with WPML. This plugin has been tested thoroughly, and you can use it to build multilingual sites without experiencing issues.

WP Hide & Security Enhancer

– Developed by WP Hide

Version 2.2.8

Last tested on: 1월 14, 2021

Hide and increase Security for your WordPress website instance using smart techniques.

Known Issues

There are no unresolved compatibility issues between this plugin and WPML. Search all known issues.