Skip Navigation
Useful resources

DHL for WooCommerce is compatible with WPML. This plugin has been tested thoroughly, and you can use it to build multilingual sites without experiencing issues.

DHL for WooCommerce

– Developed by DHL for WooCommerce

Version 1.3.8

Last tested on: novembro 16, 2018

The DHL for WooCommerce is a collaboration of multiple DHL branches in the world.

Known Issues

There are no unresolved compatibility issues between this plugin and WPML. Search all known issues.