Skip Navigation

Aelia Blacklister for WooCommerce is compatible with WPML. This plugin has been tested thoroughly, and you can use it to build multilingual sites without experiencing issues.

Aelia Blacklister for WooCommerce

– Developed by aelia

Version 1.1.10

Last tested on: 3月 24, 2022

The Aelia Blacklister for WooCommerce allows store owners to refuse orders from specific visitors based on certain criteria.

Known Issues

There are no unresolved compatibility issues between this plugin and WPML. Search all known issues.