Sauter la navigation

Les plugins de sécurité du site permettent de s'assurer que votre site reste exempt de menaces grâce à un contrôle permanent de la sécurité. Découvrez nos plugins recommandés pour cette catégorie dans le tableau ci-dessous et comparez leurs fonctionnalités - dont certaines ne sont disponibles qu'en version pro ou premium.

Wordfence SecurityAll In One WP Security
Wordfence SecurityAll In One WP Security
About

Wordfence approaches your site’s security from multiple angles. Its features include an endpoint firewall, malware scanner, two-factor authentication, and more. It checks your site and content for known security vulnerabilities and alerts you to any suspicious content.

All in One WP Security makes it easy for WordPress users of all ability levels to secure user accounts, login information, your database, your files, and more. It also contains firewall mechanisms, blacklist functionality, and includes a WHOIS lookup to check suspicious IP addresses and domain names.

Pricing model
Plugin price$0-99$0-950
Date testedmai 9, 2022octobre 18, 2021
Active security scanning
Login security features
Files and database monitoring
Blocklist monitoring
Built-in WHOIS Lookup
Firewall features
Frequently updated
Backup and restore your site
More about Wordfence SecurityMore about All In One WP Security

Nous ne recommandons que les plug-ins qui font preuve d'un réel engagement envers la compatibilité avec WPML. Les auteurs des plug-ins présentés dans le tableau ci-dessus travaillent régulièrement en étroite collaboration avec l'équipe WPML pour s'assurer que le site que vous créez est fiable et multilingue.

Tous les Sécurité du site modules d'extension compatibles WPML

Nom du module d'extension

Domicie du module d'extension

Dernière date de test

Statut de compatibilité

Septembre 20, 2023

décembre 11, 2023

Avril 2, 2021

Avril 1, 2024

Vous souhaitez ajouter votre Sécurité du site plug-in à notre liste de compatibilité ?