Skip Navigation
Recursos prácticos

Solid Security es compatible con WPML. Este plugin ha sido probado exhaustivamente y se puede utilizar para crear sitios multilingües sin problemas.

Solid Security

– Desarrollado por SolidWP

Versión 9.0.0

Última prueba realizada el: octubre 24, 2023

Solid Security (formerly iThemes Security) is a WordPress security plugin designed to protect websites from cyberattacks and vulnerabilities.

Features include user login authentication options, real-time security monitoring and dashboard overview, varying security levels for different user groups, and the ability to block bad bots and ban user agents with lockouts. In addition, it comes with six security templates ready-made to suit a variety of sites including eCommerce, network, blog, and non-profit.

Problemas detectados

No hay problemas de compatibilidad sin resolver entre este plugin y WPML. Buscar todos los problemas detectados.