Skip Navigation
Risorse utili

Solid Security è compatibile con WPML. Questo plug-in è stato testato a fondo e può essere utilizzato per creare siti multilingue senza riscontrare problemi.

Solid Security

– Sviluppato da SolidWP

Versione 9.0.0

Data dell’ultimo test: Ottobre 24, 2023

Solid Security (formerly iThemes Security) is a WordPress security plugin designed to protect websites from cyberattacks and vulnerabilities.

Features include user login authentication options, real-time security monitoring and dashboard overview, varying security levels for different user groups, and the ability to block bad bots and ban user agents with lockouts. In addition, it comes with six security templates ready-made to suit a variety of sites including eCommerce, network, blog, and non-profit.

Problemi noti

Al momento non vi sono problemi di compatibilità non risolti tra questo plug-in e WPML. Cercate tutti i problemi noti.