Skip Navigation

Openimmo2WP is compatible with WPML. This plugin has been tested thoroughly, and you can use it to build multilingual sites without experiencing issues.

Openimmo2WP

– Developed by Inveris

Version 4.9.22

Last tested on: May 17, 2022

Known Issues

There are no unresolved compatibility issues between this plugin and WPML. Search all known issues.