Skip Navigation
Useful resources

Twenty Seventeen is compatible with WPML. This theme has been tested thoroughly, and you can use it to build multilingual sites without experiencing issues.

Twenty Seventeen

– Developed by Automattic

Version 1.6

Last tested on: May 22, 2018

Default WordPress theme for 2017.