Sauter la navigation

Open

Topic Tags: Compatibility

Overview of the issue

Not all the new widgets from Kadence Blocks plugin are currently translatable.

Workaround

If you encounter issues with Kadence Blocks or have specific compatibility concerns, please do not hesitate to start a chat in our assistance channel and/or reach directly Kadence team.

4 Réponses à “Kadence Blocks - New blocks are not compatible yet”

  1. I have problems with my website which uses the kadence theme and blocks. Different parts are broken, for example I can’t choose another theme or the customizer is buggy. I assume that it comes from kadence because when I want to edit the created posts I get the error message « Your site doesn’t include support for the « kadence/rowlayout » block ».
    Which is strange because the site has been running on this setup since the beginning and has always worked.

  2. Hello

    I might have an issue as well. I am using Kadence theme and blocks. There is suddenly a mismatch with the attribute urls in Woocommerce. This might be to due with Kadence since as soon it is disabled there is no issue. Is there already a work around?

    • Hello there,
      We don’t have similar reports to yours and we need to investigate it. Could you please open a chat in our assistance channel?
      One of our specialists will take a look and find a solution.

Laisser une réponse

Please stay on topic and be respectful to others. If you need help with issues not related to this post, use our Support Forum to start a chat or submit a ticket.

Vous pouvez utiliser ces balises :
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>