You are not logged in. You can view support threads, but not post.
If you are already logged in, please refresh your browser.

Skip the Support Queue

Search over 10,000 resolved threads and documentation and get answers instantly.

Several bugs and issues in WPML have been already reported,
for some of them we have prepared workarounds:

Go to Known Issues page
Topic
Voices Posts Freshness
 
[Assigned] Performance issue with WPML 3.5 and 3.5.1

Started by:  George Botsev

1 1 13 hours, 47 minutes ago

 George Botsev

[Waiting for user feedback] Multisite flags point to wrong domain

Started by:  Vincent

2 6 12 minutes ago

 Lauren

My back-end is set to English but not all plugins appear so. The default is Fr.

Started by:  Mike

1 1 12 minutes ago

 Mike

[Waiting for user feedback] How to translate custom made fields in Restaurant Reservations? 1 2

Started by:  jaapJ

4 21 18 minutes ago

 Bruno

[Assigned] Anytime I change any woo commerce setting the page crashes. 1 2

Started by:  Albin

3 17 41 minutes ago

 Albin

[Waiting for user confirmation] vanesa

Started by:  Brice Gouedreau-Limbu

3 12 42 minutes ago

 Lauren

Enfold, can't chose language or activate the CMS with key

Started by:  andreD-13

1 1 49 minutes ago

 andreD-13

[Assigned] Products not displaying in second language

Started by:  Michael

2 7 1 hour, 4 minutes ago

 Michael

[Waiting for user feedback] looping through every product and using the "wp_update_post"

Started by:  Kanga

2 5 1 hour, 5 minutes ago

 Lauren

[Resolved] flags on menu disappeared after wpml upgrade

Started by:  francescaM

2 11 1 hour, 13 minutes ago

 francescaM

WPML release contain serious bug that shuts down access to WP on various hosting

Started by:  patrickK-4

1 1 1 hour, 30 minutes ago

 patrickK-4

[Assigned] Notices won’t go away and pages do not load

Started by:  Toby

2 9 1 hour, 31 minutes ago

 Toby

Once I activate the WPML Multilingual CMS plugin, all my pages disappear

Started by:  georgeE-2

1 1 1 hour, 41 minutes ago

 georgeE-2

[Assigned] Problems with multi currencies

Started by:  marcH-8

2 10 1 hour, 41 minutes ago

 marcH-8

[Assigned] Multiple plugin errors when migrating site

Started by:  riccardoN-2

2 11 1 hour, 45 minutes ago

 riccardoN-2

[Waiting for user feedback] Homepage doesn't link to language, the rest of the pages works fine.

Started by:  koenL-4

2 6 1 hour, 46 minutes ago

 Lauren

You must be logged in to create new topics. Use the following link to do so.

If you are already logged in, please refresh your browser.