Skip Navigation
Useful resources

Optico is compatible with WPML. This theme has been tested thoroughly, and you can use it to build multilingual sites without experiencing issues.

Optico

– Developed by ThemeStek

Version 4.2

Last tested on: July 1, 2019

Optometrist & Eyecare WordPress Theme

Known Issues

Right now, there are no unresolved compatibility issues between this plugin and WPML. Search all known issues.