To perform forum search or open new support ticket Go to the support page

Status Topic
Supporter Voices Posts Freshness
Not all texts showing up in the translator!

Started by: Leon Rutten in: Translation support

2 5 2 days, 20 hours ago

Leon Rutten

Traducir y mostrar bloques

Started by: Maria Vera in: Translation support

2 2 2 days, 23 hours ago

Andrés

Translatable fields are not being included in exported XLIFF files

Started by: KELLYJOY KIAMBATIH in: Translation support

2 4 3 days, 20 hours ago

KELLYJOY KIAMBATIH

Sidebar is in English at the Spanish version of my website after updating WPML

Started by: Ascensión Piquer in: Translation support

2 7 6 days, 22 hours ago

Andrés

The Newsletter Plugin – How to choose correct language?

Started by: Markus den Boer in: Translation support

2 2 1 week, 3 days ago

Andrés

Sync menus with custom links

Started by: Gisela Lee in: Translation support

2 2 1 week, 4 days ago

Andrés

Links in translated text are not all adjusting to target language

Started by: Amy Shepard in: Translation support

2 2 2 weeks, 3 days ago

Andrés

The pages I've translated are not visible, are not shown in the front end

Started by: esther marin in: Translation support

2 2 3 weeks, 3 days ago

Andrés

Notifications

Started by: Wouter Chompff in: Translation support

2 2 3 weeks, 3 days ago

Andrés

Gallery ACF of my products not showing on orther language

Started by: Truong Lam in: Translation support

2 4 3 weeks, 6 days ago

Andrés

woocommerce shop page in both languages

Started by: Valérie Hébert-Gentile in: Translation support

2 2 4 weeks ago

Andrés

translating admin_texts_date_format to Chinese only does half the job

Started by: Stephen Chiang in: Translation support

2 4 1 month ago

Andrés

Can't switch language in mobile using dropdown

Started by: Jehzeel Laurente in: Translation support

2 4 1 month ago

Andrés

Still issues with WooCommerce Multilingual 4.6.7 update

Started by: raffaella pagotto in: Translation support

2 3 1 month ago

Andrés

Woocommerce Attributes and single strings stopped working

Started by: Rainer Rösing in: Translation support

2 4 1 month, 1 week ago

Andrés