Navigation überspringen

Dies ist das technische Support-Forum für WPML – das mehrsprachige WordPress-Plugin.

Mitlesen können alle, doch nur WPML-Kunden können hier Fragen veröffentlichen. Das WPML-Team antwortet im Forum an 6 Tagen pro Woche, 22 Stunden am Tag.

Heute stehen keine Supporter zur Arbeit im German-Forum zur Verfügung. Sie können gern Tickets erstellen, die wir bearbeiten werden, sobald wir online sind. Vielen Dank für Ihr Verständnis.

Schlagwörter: 

Dieses Thema enthält 8 Antworten, hat 3 Stimmen.

Zuletzt aktualisiert von Andreas W. Vor 10 Monate, 1 Woche.

Assistiert von: Andreas W..

Verfasser Beiträge
September 21, 2023 unter 8:35 am #14435801

inaF

Hallo wir haben ein Problem, auf einer Seite wird über Elementor ein wichtiges Global Widget nicht übersetzt, dass wir allerdings auf rund 100 Seiten eingesetzt haben, da mehrsprachig. Die Übersetzung funktioniert leider nicht! wisst auf der English sprachigen Seite wird es immer noch in deutsch angezeigt obwohl es übersetzt ist.

September 21, 2023 unter 9:15 am #14436465

Bruno Kos
Supporter

Sprachen: Englisch (English ) Deutsch (Deutsch ) Französisch (Français )

Zeitzone: Europe/Zagreb (GMT+02:00)

Können Sie mir die WordPress-Anmeldedaten für die Seite zur Verfügung stellen und zeigen Sie mir, wo dieses globale Widget ist? Nur ein Beispiel für eine Seite.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Ich habe Ihre nächste Antwort als privat markiert, damit Sie die Anmeldedaten sicher hinzufügen können.

September 22, 2023 unter 12:32 am #14442713

Andreas W.
Supporter

Sprachen: Englisch (English ) Deutsch (Deutsch )

Zeitzone: America/Lima (GMT-05:00)

Hallo,

Ich habe unter WPML > Einstellungen > Benutzerdefinierte Felder übersetzen > Systemfelder anzeigen das Feld "_elementor_conditions" auf kopieren gestellt.

Danach hab ich das Widget "Seit 1958" nochmals übersetzt ist aktuell gelöst.

Ich würde dieses Problem gerne aktuell versuchen zu replizieren, um es intern zu eskalieren, allerdings habe ich keinen Zugriff auf ein Elementor PRO Konto und die Person, die mir einen 2FA Schlüssel bereitstellen könnte ist bereits im Feierabend.

Das müsste also bis morgen warten, es sein denn Du könntest eventuell dabei behiflich sein, Elementor PRO auf der folgenden temporären Test-Site kurzzeitig zu aktivieren?

Ein-Klick-Anmeldung:
versteckter Link

Solltest Du Elementor PRO hier zu Verbinden und so zu Aktivieren, dann gib mir bitte kurz auf diesem Ticket Bescheid.

Mit freundlichen Grüßen
Andreas

September 22, 2023 unter 4:00 am #14443183

inaF

Guten Morgen Andreas

Vielen Dank. Leider hat es das Since auf den Seiten nicht übernommen, die Startseite habe ich händisch übersetzt, aber auf den Seiten Leistungen/service und den Unterseiten ist es leider immer noch so. da das global Widget eingebunden ist, kann ich es auch nicht kopieren, da ich es sonst auch wieder auf den 50 Seiten einpflegen muss. Siehst du eine Möglichkeit genau das Widget zu übersetzen.

Den Pro Zugang habe ich dir eben eingerichtet.

Wäre super wenn wir das lösen können. Sonst sitze ich leider händisch wieder 2 Stunden dran.

Vielen Dank im voraus

September 22, 2023 unter 5:08 am #14443281

Andreas W.
Supporter

Sprachen: Englisch (English ) Deutsch (Deutsch )

Zeitzone: America/Lima (GMT-05:00)

Hallo,

Ja, ich hatte vor etwa zwei Tagen einen identischen Fall und konnte es dort durch die Einstellung und erneutes Übersetzen lösen.

Allerdings werde ich hier zudem noch versuchen, dies zu replizieren und intern zu eskalieren.

Ich hatte bislang nur die genannte Einstellung agepasst und das globale Widget nochmals übersetzt.

Es kann sein, dass wir jetzt nochmals die Übersetzungen der betroffenen Seiten übernehmen müssten.

Kannst Du das bitte einmal testen und mir danach Bescheid geben, sollte das nicht funktioniert haben?

Mit freundlichen Grüßen
Andreas

September 22, 2023 unter 5:15 am #14443283

Andreas W.
Supporter

Sprachen: Englisch (English ) Deutsch (Deutsch )

Zeitzone: America/Lima (GMT-05:00)

Hallo,

Ich kann das leider auf der Test-Site nicht replizieren - die Übersetzung funktioniert hier auch ohne das ich irgednwelche Einstellungen anpasse.

Beispiel:
versteckter Link

Ich werde mir das nun nochmals auf Deiner Website anschauen.

Mit freundlichen Grüßen
Andreas

September 22, 2023 unter 5:33 am #14443383

Andreas W.
Supporter

Sprachen: Englisch (English ) Deutsch (Deutsch )

Zeitzone: America/Lima (GMT-05:00)

Hallo,

Die WordPress-Speichergrenze lag bei Deiner Website noch beim Standard von 40MB.

Die Website benötigte allerdings bereits mehr als 92MB um zu arbeiten.

Ich habe die WordPress Speichergrenze deshalb nun in der wp-config.php angepasst,.

Das eigentlich Problem war hier allerdings wohl eher, dass noch ein zweites Globales Widgets names "Seit 1958" im Papierkorb lag.

Nachdem ich diese nun entfernt hatte funktionieren die Übersetzungen anscheinend.

Bitte prüfe das nun einmal.

Mit freundlichen Grüßen
Andreas

September 22, 2023 unter 5:47 am #14443393

inaF

Guten Morgen Andreas

Ich danke dir von Herzen, jetzt funktioniert es!! Vielen Dank!

Die Pro Einrichtung von Elementor kannst du gerne noch ein paar Tage nutzen, wenn dir das Hilft? Würde das mal bis 29. September so lassen?

Ich danke dir nochmals.

September 22, 2023 unter 6:37 am #14443553

Andreas W.
Supporter

Sprachen: Englisch (English ) Deutsch (Deutsch )

Zeitzone: America/Lima (GMT-05:00)

Hallo,

Gern geschehen, es freut mich zu hören, dass ich Dir helfen konnte und ich bedanke mich für Deine Kooperation.

Du kannst Elementor PRO gerne wieder von der Test Site entregistrieren.

Die Test Site wird nach 7 Tagen ohne Zugriff automatisch gelöscht und ich benötige sie im Moment nicht.

Mit freundlichen Grüßen
Andreas

Dieses Ticket ist jetzt geschlossen. Wenn Sie ein WPML Kunde sind und Hilfe benötigen, eröffnen Sie bitte ein neues Support-Ticket.