Suchen Sie bei Plugins das Mehrsprachenfähig-Symbol, bevor Sie sie kaufen.

Dieses Symbol bedeutet, dass wir das Plugin getestet und zertifiziert haben. Wenn Sie sich unsicher sind, kontaktieren Sie den Ersteller und weisen Sie ihn auf unser Zertifizierungsprogramm hin.

Mehrsprachenfähige Plugins

Viele Plugins funktionieren super auf mehrsprachigen Seiten. Um dies sicherzustellen, arbeiten wir mit den Plugin-Erstellern zusammen und führen ausgiebige Kompatibilitätstests durch. Hier ist die Liste der Plugins, die aktuell von WPML zertifiziert sind:

Plugin-NamePlugin-ErstellerKompatibilitätsstatusTestinfos
123 WPML Redirect Based on IP CountryCrivionGetestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPMLVersion 1.4 Getestet am: 30/Aug/2019
404 to 301Joel JamesGetestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPMLVersion 3.0.4 Getestet am: 20/Mai/2019
404pagePeter’s PluginsGetestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPMLVersion 10.3 Getestet am: 28/Mrz/2019
AccessOnTheGoSystemsKompatibel mit WPMLVersion Latest
Accordion TablesWordPressaholicKompatibel mit WPMLVersion 0.7 Getestet am: 11/Mrz/2015
ACFElliot CondonGetestet vom WPML-Team, Kompatibel mit WPMLVersion 5.7.13 Getestet am: 16/Apr/2019
ACF ProElliot CondonGetestet vom WPML-Team, Kompatibel mit WPMLVersion 5.7.13 Getestet am: 16/Apr/2019
AddToAny Share ButtonsAddToAnyGetestet vom WPML-Team, Kompatibel mit WPMLVersion 1.7.35 Getestet am: 09/Apr/2019
Advanced AdsThomas MaierGetestet vom WPML-Team, Kompatibel mit WPMLVersion 1.14.8 Getestet am: 05/Sep/2019
Advanced Flat Rate Shipping For WooCommerce ProMultidotsGetestet vom WPML-Team, Kompatibel mit WPMLVersion 3.0.0 Getestet am: 06/Nov/2017
Advanced Flat Rate Shipping Method For WooCommerceDotStoreHat bekannte Fehler, Kompatibel mit WPMLVersion 2.1.5 Getestet am: 18/Apr/2017
Advanced Post Types Ordernsp codeGetestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPMLVersion 4.2.4 Getestet am: 05/Apr/2019
AffiliateWPeasydigitaldownloadsGetestet vom WPML-Team, Kompatibel mit WPMLVersion 2.1.17 Getestet am: 22/Aug/2018
AkismetAutomatticGetestet vom WPML-Team, Kompatibel mit WPMLVersion 4.1.1 Getestet am: 16/Apr/2019
All in One SEO PackSemper PluginsGetestet vom WPML-Team, Kompatibel mit WPMLVersion 3.2.5 Getestet am: 04/Sep/2019
All-in-One WP MigrationServMaskGetestet vom WPML-Team, Kompatibel mit WPMLVersion 7.5 Getestet am: 22/Aug/2019
All-in-one WPML Crowdfunding CampaignsStudio 164aKompatibel mit WPMLVersion 1.0.2 Getestet am: 10/Feb/2014
Amazon Simple AffiliateifeelwebGetestet vom WPML-Team, Kompatibel mit WPMLVersion 1.4.0 Getestet am: 26/Okt/2016
AnalytifyWPBrigadeGetestet vom WPML-Team, Kompatibel mit WPMLVersion 2.0.12 Getestet am: 27/Mrz/2017
Antispam BeepluginkollektivGetestet vom WPML-Team, Kompatibel mit WPMLVersion 2.7.0 Getestet am: 20/Feb/2017
Anywhere Elementor ProWebTechStreetGetestet vom WPML-Team, Kompatibel mit WPMLVersion 2.10.3 Getestet am: 17/Okt/2018
ATUM Inventory Management for WooCommerceStock Management Labs™Getestet vom WPML-Team, Kompatibel mit WPMLVersion 1.4.18.2 Getestet am: 13/Nov/2018
ATUM Product LevelsStock Management Labs™Getestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPMLVersion 1.3.4 Getestet am: 16/Aug/2019
Automate WooAutomateWooGetestet vom WPML-Team, Kompatibel mit WPMLVersion 2.9.9 Getestet am: 22/Aug/2017
AutoptimizeAutoptimizeGetestet vom WPML-Team, Kompatibel mit WPMLVersion 2.5.1 Getestet am: 21/Aug/2019
Background ManagerMyatusKompatibel mit WPML Getestet am: 12/Jun/2012
BasePressCodeSavoryGetestet vom WPML-Team. Vom Autor wurden keine Änderungen gemeldet, die sich auf die Kompatibilität auswirken., Kompatibel mit WPMLVersion 2.2.1 Getestet am: 14/Mai/2019
BatcacheKonstantin KovsheninKompatibel mit WPMLVersion 1.1 Getestet am: 29/Dez/2014
bbPressbbPressHat bekannte Fehler, Kompatibel mit WPMLVersion 2.5.14 Getestet am: 18/Dez/2018
Beaver BuilderFASTLINEGetestet vom WPML-Team, Kompatibel mit WPMLVersion 2.2.5 Getestet am: 10/Sep/2019